[SOLVED] Pixelated and saturated game screen

Disable DXVK in Lutris settings


I tried starting Sekiro just now and it shows a very pixelated screen which vaguely resembles what it is supposed to look like.

Here is the required debug information:

lutrid -d:

INFO     2023-12-31 16:47:34,881 [application.do_command_line:436]:Starting Lutris 0.5.14
INFO     2023-12-31 16:47:34,883 [startup.get_drivers:70]:Running AMD Mesa driver 23.3.1 on AMD Radeon Graphics (radeonsi, renoir, LLVM 17.0.6, DRM 3.54, 6.6.8-200.fsync.fc39.x86_64) (0x1636)
INFO     2023-12-31 16:47:34,883 [display.display_gpu_info:78]:GPU: 1002:731F 1028:09F5 (amdgpu drivers)
INFO     2023-12-31 16:47:34,883 [display.display_gpu_info:78]:GPU: 1002:1636 1028:09F5 (amdgpu drivers)
DEBUG    2023-12-31 16:47:35,424 [xrandr._get_vidmodes:16]:Retrieving video modes from XrandR
DEBUG    2023-12-31 16:47:36,900 [lutris.get_missing_game_ids:202]:Checking for missing games

game log:

Started initial process 52302 from gamemoderun /home/hadif/.local/share/lutris/runners/wine/wine-ge-8-25-x86_64/bin/wine /run/media/hadif/Storage/Games/Lutris/sekiro/drive_c/Program Files/Sekiro - Shadows Die Twice/sekiro.exe -
Start monitoring process.
wineserver: using server-side synchronization.
wine: RLIMIT_NICE is <= 20, unable to use setpriority safely

Lutris issue report was too long to include in this post, and it did not let me upload the JSON file. Will add another post in this topic with the issue report.

Device Information:

  • Nobara Linux
  • Wayland
  • Mesa drivers installed

Trying a different game on Lutris results in the same issue. This doesn’t happen when playing Roblox using Vinegar, or any Steam game. Seems to be a Lutris only problem.

Lutris issue report: Hastebin

I apologize if this is not the standard way to share issue reports, but I am not sure how else to share it.

I restarted and now the static is gone and its just a white screen with pixelated text.

I was able to fix the problem by disabling DXVK in the game’s runner options.

1 Like