[Solved] Overwatch doesn't run with DXVK enabled (Xubuntu 18.04.1)

Hi, I got Overwatch to work on Lutris but with less than perfect performance so I figured that enabling DXVK would be a good idea. I get the “A required DLL could not be found. Please download and reinstall battle.net” error when DXVK is enabled. I am on a pretty much fresh install of the latest version of Xubuntu (18.04.1).

My graphics driver: Nvidia 390.48 (propriatory)
WINE version: 3.15 staging
DXVK version: 0.65 (note that I didn’t have to go out of my way to install DXVK, I just enabled it in the config)

Installing the beta drivers worked.

Note to any people finding this via Google or elsewhere: DO NOT use the .run files that Nvidia has on their website. Use the PPA to get the beta drivers, it’s way easier and you won’t mess up your system if it breaks. Link: https://linuxconfig.org/how-to-install-the-nvidia-drivers-on-ubuntu-18-04-bionic-beaver-linux

Edit first post, add [Solved] to beginning of title. kthx.