[SOLVED] Origin Games save import

Hi everyone, stumbled upon a curious problem recently.

When playing something like ME2 or Dragon Age 2 and trying to import a character from a previous game I get an empty menu without any actual choices. But the thing is, saves from previous games are actually in the needed folders according to games, in the same prefix. Tried this both with Lutris GE and Proton GE, same result.

Any tips?
P.S. Yeah, if you saw the same post on Reddit - it was me, just trying to collect as much info sources as possible, Google only led me so far.

EDIT: Possible solution.

1 Like

I’m trying to remember the location (I haven’t had the ME originals installed for some time) but I do remember having to put the saves in a specific place in the wine prefix for the character import to find them. If I find my old notes anywhere (I probably posted it in a forum somewhere) I’ll reply again.

One thing I also remember, if you go to the configuration utility first, ME2Config.exe (a filename something like that) you can import them first and it will COPY them to that location so when starting a new game they will be available for import. I think that’s how I even knew the specific location that I have now forgotten. With Origin already running, go to “run exe in wine prefix” and browse for the mass effect 2 configurator.

I can’t help you with Dragon Age 2, as I’ve not played those games but I’m guessing you’ll figure it out because it will be a similar location.

1 Like

I found an old Windows partition from several years ago that I didn’t delete on a drive:

Users/Mike/Documents/BioWare/Mass Effect 2/Save/ME1

Copy your Mass Effect 1 saves to the Mass Effect 2/Save directory and rename it to ME1

The *.MassEffectSave files should be in the directory named ME1

(Or just use the MassEffect2Config.exe as I said in the previous reply)

If you just make sure both games are in the same wine folder, shouldn’t it do it automatically i have not tried those two games in wine yet, or are we talking about steam because steam makes a prefix pr game, so importing them automatically can be a pain in the ass?

But just do like Grogan says, and most games make the save in the Documents, so Dragon Age 2 may be in the same place.

1 Like

You’re right in what you might think for the general case, but no, it doesn’t find them unless you use the configuration utility or put them in a ME1 directory in that location.

This is for the original versions of ME1 and ME2 (not the remastered Legendary Edition, which will just find them) in Origin.

I dealt with this for Dragon Age 2 a few weeks ago. On Windows the save game files would be saved to “Documents\BioWare\Dragon Age 2” (or Dragon Age, or Mass Effect, etc.).

With a Wine installation using Lutris, it’s tricky because there are a few different locations that seem like they could be the correct location.

You need to drop your old save game folders under:
[Lutris installation location]/drive_c/users/[YOURUSERNAME]/My Documents/BioWare/

Note that it is not the ‘Documents’ folder that was also in there. It was the ‘My Documents’ folder.

1 Like

Thanks guys for your input!
I’ll try what y’all suggested as soon as I’m home!

Thing is, DA2 as well as DA:O saves are in respective folders in ‘Documents’ inside one prefix (in which I run Origin). That’s what threw me off. But maybe what either @ugly or @Grogan suggested would work, so I’ll check both options.

So, I tried both placing DA:O saves in the DA2 saves folder and placing them in ‘My Documents’ (which BTW wasn’t there, had to create it) - no dice. This is the placement of them originally.

And this is what issue looks like in game:

@Grogan Actually, I have this exactly in LE version of ME2.
I’m at a loss now, people.

Oh, so you actually do have Mass Effect Legendary Edition (not the originals). This shouldn’t be a problem at all, it should just find them. It has to be a completed playthrough though, where you defeated Saren, saved the Citadel, crawled out of the rubble and finished the game back to main menu. That’s the only thing I can think of here.

Documents/BioWare/Mass Effect Legendary Edition/Save

Within Save, there are ME1, ME2 and ME3 directories.

ME2 should automatically find the ME1 saves. I’m sorry, I don’t know why not. The thing about the masseffect2config.exe doesn’t apply to the Legendary edition, there’s no such animal.

1 Like

Well, I actually used a friend’s save, presumed it was a complete one.
But DA:O save was complete for sure, and the result was as illustrated above. In ME2:LE it was the same: blank menu with only option to go back.
There was something in Lutris log about failing to read permissions so might be access issue. Although permissions seem to be the same across the whole prefix, odd.


  1. Make sure you’re not running a Flatpak version of Lutris! The Flatpak is known to sort of sandbox software’s folder permissions, which is why my games might’ve been unable to get saves to import - they acted as though nothing was there. For Arch-based distros (Manjaro, EndeavorOS or Arch itself) Lutris is available on AUR, install it with your AUR helper of choice (like pamac or yay) or build yourself.
  2. Upon setting Origin up this time I also had to install a lib32-gnutls package for my system, maybe it also played part.

Have set up a new OS (Arch) and got it working this time.