[SOLVED] No audio in Red Faction: Guerrilla

Thanks for reading.

Audio works just fine for the intro logos, but as soon as the main menu pops up, audio stops.
Audio options in-game only have volume control, no output choices.
I have a Creative SoundBlaster Audigy FX.
In Gnome system sound settings, output format is set to 5.1, and all channels pass “test.”
My projector’s little speaker also appears in Gnome audio settings via HDMI, but the game’s audio is not outputting through the projector.
I have an HP Cleveland GL8 (Intel) motherboard with onboard 1/8" outputs, but they don’t show up in Gnome sound settings.
In Lutris, I have “use DXVK” checked, and I am using the 3.7 runner through WineSteam.
I believe I tried the default 3.8 runner labeled with Strider’s name. No affect on audio.

Ubuntu 18.04, using the proprietary driver from Nvidia’s website on a gtx680 4GB.

Sorry that I don’t know which of these four things fixed it, but one of these solved my problem:

  1. I switched from the Nvidia website driver to the 390 driver from Software & Updates
  2. I installed Alsa Mixer GUI and made sure all the levels were up
  3. I switched the Wine version to pba-3.3-x86_64
  4. Under Red Faction’s Game Options tab in Lutris, in the Arguments field, I added -nod3d10