*SOLVED* Missing PhysX dependency Dragon Age Origins in EA app

Hi since EA app has blocked the use of the Origin app I had to reinstall Dragon Age Origins through it as I could not get it to recognize the Origin install (I since removed that install so I can’t browse to that install directory, and can no longer install it via origin as the splashscreen is blocked by an EA install message).
After install DAO via the EA app on launch I get a license missing message, the one that normally occurs when Nvidia PhysX is missing. The lutris install script for DAO through Origin includes the installation of PhysX, but I don’t know how to do this for the EA app install. Is there a way to enable it via winetricks?
Thank you

Use Winetricks to install PhysX in DAO wineprefix.

When I click winetrick in the lutris interface nothing happens?

In that case, try enabling “use system winetricks” in Runner Options of the game.

Thank you I managed to get it working by enabling system wintricks, then installing PhysX via winetrick but not for the game, it only worked when I enabled PhysX for the EA app runner within lutris.