Back to the main site

[SOLVED] Minor annoyance in Warframe


#1

Everytime I press “t” to open chat, the chat opens with a pre-typed t, so instead of saying “hi”, I end up saying “thi”.

Is anyone else experiencing this? Is there any workaround? i’m playing on a generic USB keyboard and it didn’t do this on Windows+Warframe.


#2

Yes. But I just thought this is norma Warframe behavior


#3

This surely didn’t happen in my 3 years of warframe on Windows. Maybe changing T to any non-writable chararcter may help, but it does sound some sort of bug.

Also, there’s the infamous “message+w” bug where you press W to go forward while pressing to send a message you just typed, resulting in message+w, even though you clearly pressed Enter first and then W.

This last one is just how warframe handles these situations, but I can’t figure out why wine+warframe makes the t bug happen.

I’ll go with the non-character button solution for the time being, cheers.


#4

Yup, started with the last patch from Warframe.


#5

Playing the Steam Play version of warframe solved this annoyance.

You have to follow these extra steps to play on native Steam and performance seems as good or better than standalone.

You do need to have a controller plugged to have the game not automatically close (as mentioned in the readme). Maybe having a controller would solve this bug chat bug as well, but I won’t test it.