[SOLVED] Mass Effect Andromeda stops loading


Just found cxf´s Video on YouTube (I guess it´s his one). So I decided to give Andromeda another chance (the 5th time -.-).

It installs and launches without problems. But if I load oder start a new game, it just stops loading.
I just want to ask if it could be a probem if I don´t use a swap partition and have only 8gb of Ram. When the game stops loading, my ram is completly full.

Some hints?

Ok. I added a swap partition and the game will still not load.
No idear why this happens -.-

Did you place the user.cfg next to the exe?

Yes Sir!

The only thing I´ve changed was the resolution of the WinePrefix to 1920x1080. Maybe I changed Settings inside the game but I´m not to sure about that.

Some strange thing is, if I enable “Run in Terminal” Origin doens start at all. So I can see no terminal output.

Try downloading these dlls and place them in drive_c/windows/system32. Also rename the user.cfg file.

Sorry, this did not work.
I decided to reinstall it with Your new installscript. So stay tuned, I´ll give it another try! :smiley:

Ok With the new installscript is does load as intended.
Very nice work. Thanks a lot for Your help.

It´s still with some stuttering and not realy playable but i think this will come in some time!

1 Like


I’m running into an odd problem. I used the install script as instructed, and the game stops downloading at 41%. 42% is “playable” according to Origin. This sounds like more of an Origin issue.

Resume download same thing happened to me.