When I try to login through the lutris UI I get a “Login failed” error with the following in the debug logs:

lutris -d
INFO 2019-08-25 19:29:46,883 [application.do_command_line:225]:Running Lutris
INFO 2019-08-25 19:29:46,883 [startup.check_driver:60]:Using Intel Open Source Technology Center
INFO 2019-08-25 19:29:46,883 [startup.check_driver:65]:Running Mesa driver 18.2.8 on Mesa DRI Intel® UHD Graphics 620 (Kabylake GT2) (0x5917)
INFO 2019-08-25 19:29:46,883 [startup.check_driver:75]:GPU: 8086:5917 17AA:225D using i915 drivers
INFO 2019-08-25 19:29:46,949 [startup.check_vulkan:129]:Vulkan is supported
INFO 2019-08-25 19:29:46,950 [dxvk.get_dxvk_versions:24]:Updating DXVK versions
DEBUG 2019-08-25 19:29:47,098 [http.get:68]:GET https://lutris.net/api/runtime
ERROR 2019-08-25 19:29:47,169 [runtime._iter_remote_runtimes:156]:Failed to get runtimes: Unable to connect to server https://lutris.net/api/runtime : <urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:852)>
ERROR 2019-08-25 19:29:56,354 [api.connect:44]:Unable to connect to server (https://lutris.net/api/accounts/token): <urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:852)>

I looked at some other duplicate threads for this but haven’t been able to find a solution. I tried everything listed in the faq regarding ssl issues and still see the same error. I also tried reinstalling lutris and still nothing. Also interesting: I am able to reach https://lutris.net/api/runtime in chrome but if I try to open that url using python’s urllib library I get the same ssl certification error. Would this be fixed by deleting the bad ssl cert from my machine? If so, where would that be stored?

Other possibly useful info:
distro: Ubuntu 18.04.2 LTS x86_64
location: NYC
isp: Spectrum
openssl version: OpenSSL 1.1.1 11 Sep 2018

run this command:
sudo update-ca-certificates

solved by running this command:
sudo update-ca-certificates

Can you try that command?

env LC_ALL=C lutris