Back to the main site

[Solved] Is it possible to back up the runners after downloading them?

The list under “Manage Runners” allows a user to download runners.
Is it possible to back up the runners after downloading them?

1 Like

The runners are located in /home/YOURUSER/.local/share/lutris/runners (at least on Ubuntu/Linux Mint), so you can always copy them elsewhere if you really wanted to.

Personally I just have a symbolic link for mine to a different drive so if I reinstall, restoring is simple.

I have just downloaded “lutris-7.1” via “Wine version management”.
Now, both of the following folders are still empty:


How can I locate “lutris-7.1”?


The above files say nothing about the location of the downloaded runners.

No way it could be somewhere else. I’ve just downloaded lutris-7.1:

$ ls ~/.local/share/lutris/runners/wine
lutris-7.1-x86_64 lutris-7.2-2-x86_64 lutris-fshack-7.2-x86_64

Maybe your user is wrong or something?
Try to find the runner manually:
sudo find /home -name "lutris-7.1-x86_64" or sudo find / -name "lutris-7.1-x86_64"

1 Like

I ran your command, which found the following item:


However, the file manager says “File has been moved or deleted”.
See the screenshot attached below:

It seems to me that you somehow managed to run Lutris with root privileges (Probably via sudo lutris command) and have download wine runner from there. For the start, Lutris is not intended to be run with root privileges.
Are you now wondering, why you can’t go into the root user home directory or what? I’m not sure what the question is.

If I were you, I’d done next actions in order:

  1. Run Lutris with your user (Matthew_Wai, I reckon) privileges. Without sudo or anything else.
  2. Download wine runner 7.1 via its interface.
  3. Back it up from /home/Matthew_Wai/.local/share/lutris/runners/
1 Like

I have backed it up on your instructions. Thanks!

Without root privileges, permission will be denied as shown below:

Is there a way of launching the game without root privileges?
The game is actually Google Chrome for Windows.

As far as I know, no root privileges needed to run any programs.

I guess that the your initial question has been answered and you should open another ticket about Permission Denied about running Chrome under Lutris.
Wild guess: Your home directory permissions have become wracked at some point.

P.S. I can’t even imagine why on Earth someone would try to run Chrome under Wine…

1 Like

I have just started the following topic:

I hope you will help me there.

The reason can be found in the topic I just started.