[Solved] Installation Failed! osu! and LoL

I get error “Installation failed! Specified executable not found.” after installing osu! or League of Legends, Overwatch worked for me. I have installed wine-staging, nvidia-410 drivers, am using arch linux. How can I fix this?

Console output:
wine: WINEARCH set to win64 but ‘/home/venoox/Games/osu’ is a 32-bit installation.
DEBUG 2018-10-29 12:06:14,124 [thread]:Start process monitoring
DEBUG 2018-10-29 12:06:14,124 [thread]:Processes monitored: wine (16868:Z)
DEBUG 2018-10-29 12:06:14,124 [thread]:Processes external: wineserver (16796:S)
DEBUG 2018-10-29 12:06:14,124 [thread]:Waiting for processes to exit
DEBUG 2018-10-29 12:06:14,124 [thread]:Thread is no longer running
DEBUG 2018-10-29 12:06:14,124 [thread]:Restoring environment
DEBUG 2018-10-29 12:06:15,015 [interpreter]:Installer command: {‘task’: {‘prefix’: ‘$GAMEDIR’, ‘name’:
DEBUG 2018-10-29 12:06:15,017 [commands]:Install script uses Wine staging-3.18-x86_64
DEBUG 2018-10-29 12:06:15,023 [wine]:Killing all wine processes:
[’/home/venoox/.local/share/lutris/runners/wine/staging-3.18-x86_64/bin/wineserver’, ‘-k’]
DEBUG 2018-10-29 12:06:15,023 [wine]: Wine prefix: /home/venoox/Games/osu
DEBUG 2018-10-29 12:06:15,024 [wine]: Wine arch: win32
DEBUG 2018-10-29 12:06:15,084 [wine]:Waiting for wine processes to terminate

Im getting the same but its happening to me with Overwatch and Battle.net if you find the solution i would appreciate knowing

Installing lib32-nvidia-libgl and nvidia-libgl fixed it for me

Same problem. @venoox I installed these but problem still up. :confused: