[solved] Howto install Hellblade Senuas Sacrifice GOG with lutris on Linux Mint Sarah 18?


I’m new to this stuff. I installed sucessful lutris in order to run Hellblade Senuas Sacrifice GOG.

My configuration:

Distribution: Linux Mint 18 Sarah
Wine-Version: wine-1.6.2

What do i have to do to install and run this game. I’m lost. The installation script on lutris is not enough to install and run it sucessfully. I need a step by step advice what to do.

This is one error. I need to install the xvk-stuff manually and don’t know how to do.

[Errno 2] Datei oder Verzeichnis nicht gefunden: 
'/home/stefan/.local/share/lutris/runtime/dxvk/0.90/x32/dxgi.dll' -> 

I have to know more of the whole process. Seems very complex.



I would recommend to install a newer version of Wine itself. So first of all, start following this Guide for your distribution:
After that I would go for a manually install, because it seems, the installscript doesn’t find the dxvk files from lutris and it doesn’t pull them:
export WINEARCH=win64 && WINEPREFIX=/home/stefan/Games/Hellblade winecfg
Hit Save.
WINEPREFIX=/home/stefan/Games/Hellblade winetricks corefonts xact vcrun2012 vcrun2013 vcrun2015
WINEPREFIX=home/stefan/Games/Hellblade wine /path/to/your/setupfile.exe
after this you put this new prefix in Lutris:
Press + (Manually Add a Game)
Game Info Tab:
Name: Hellblade
Runnter: Wine Windows Game
Release Year: 2018 (i guess)
Game Options Tab
Executable: /home/stefan/Games/Hellblade/drive_c/Program Files (x86)/Hellblade Senuas Sacrifice/HellbladeGame/Binaries/Win64/HellbladeGame-Win64-Shipping.exe
Wine Prefix: /home/stefan/Games/Hellblade
Runner Options Tab:
Wine Version:staging-3.17-x86_64
Check Enable DXVK
DXVK Version: 0.94
Check Enable Esync
System Options Tab:
Make sure “Enable Feral Gamemode” is checked
Scroll down not using mousewheel.
Add the Environment Variables:
Value: fps
Hit Save
Then rightklick on the new Icon and hit “Wine configuration”. The Setupscript uses windows7 so make sure you have this version in use. I think it should now pull the required DXVK version and copy over the files. Save again and start the game. It should be running flawlesly.

This is only, what I do to manually install a game.

Thanks a lot. I’ve done the steps. Game is starting now. After I updated my nvidia driver to 960.

I can't check “Enable Feral Gamemode” in lutris. It is greyed out.

Another problems:

1.) Audio is crackling.

2.) The two patches of gog doesn’t install.


Forget all of the problems with the exception of the noise issues. This awful crackling makes the game unplayable. It destroys the whole game experience.

Ok Make sure you have installed xact using wintricks as mentioned.

Rightclick on gameicon -> configure -> Runneroptions -> scroll down to DLL Overrides and add:
xaudio2_7 = native,builtin

Sollte damit erledigt sein.

No, it doesn’t work. The crackling is still there. I remind vaguely an error during installation with xaudio2_7. Maybe reinstall it manuell? How can this be done?

xact is in the wineprefix “~/stefan/Games/Hellblade” and should work. How can I test it?

To avoid missunderstandings, entry in Runneroptions/DLL Overrides:

key: xaudio2_7
value: native,builtin

Shows no effect with me.


Which version of Wine do you use here? I would suggest to use tkg-3.21. That should allow you to enable esync aswell as ferals gamingmode.
I have had such crackling sound aswell. I did only a new install with newer dxvk and wine version. I dont even have xact installed. I told you to do so, because its mentioned in the installscript.


I used staging 3.17. I tried tkg-3.21 -> no sound at all in the game, only at startup at the unreal logo, then silence since the menu. Tested other versions: tkg-3.20 there is sound, but also the crackling noise. Overriding xaudio2_7 doesn’t help either.

I can enable esync but not ferals gamingmode regardless what wine version I use.

Again, had success with choosing 4.0-rc2 (Staging) in combination with installing xact again with winetricks. In this order. Both done in lutris.

-> Noise problem is gone.

What a mess. Thanks for your help.

1 Like

After that I changed wine version in lutris to tkg-3.21 and it works. For enabling feral gamemode I had to install another software separately.

Follow the link: https://github.com/FeralInteractive/gamemode

After this the feral gamemode was enabled in my Hellblade configuration under “system options” in lutris.

Good to hear from you again.
Thats pretty nice. Have fun with your game.