[Solved] Hearthstone - problems with playing/updating the game after the recent battle.net update

After the recent Battle.net client update the Hearthstone installer is stuck at the installation stage. No erros appear.

I have all the dependecies, hearthstone used to work on my machine previously.
Any help or suggestions would be appreciated :slight_smile:

I managed to fix the problem - it turns out that I had to reboot after installing the ttf-ms-fonts package. I rarely reboot after installing packages “'cus it’s Linux”. Turns out sometimes I should :smile:


I have the same problem : installer stuck at installation. Installing ttf-ms-fonts and reboot don’t solve the problem.

Any idea ?

Have you tried reading about “System dependencies for fixing font rendering errors” at “https://github.com/lutris/lutris/wiki/Game:-Blizzard-App”?
Apart from that I have no idea what to suggest…

Thanks for answer, ttf-mscorefonts-installer is already installed.

Finally download start after waiting for 3-4h… Oo