[Solved] Gwent - "Not signed in"

When I launch Gwent, I get this message on the title screen “User is not signed in. To continue, start the GOG Galaxy client and sign in.”. I am signed into GOG Galaxy and that’s where I launched the game from. I suppose maybe there’s some kind of communication error between the two?

Does anyone else get this or know what to do?


Haven’t really tried Gog galaxy. Posting a log always helps. Maybe the error is logged and maybe it’s an obvious one.

I decided to launch Lutris from the terminal for some clues and then the game decided to work. It doesn’t work everytime but usually after a couple of attempts I can get past the title screen without the ‘not signed in’ error and actually play it (I’ve only tested offline training and not multiplayer so far). The results are now the same when not using the terminal.

Maybe launching the game from the terminal helped somehow, or maybe it was just a coincidence. Either way, it’s working so I guess I can call this case closed for now.

Cheers :wink:

I have the same issue and running the game from the terminal doesn’t seem to fix it.

The game works perfectly for me nearly everytime now and I don’t launch it from the terminal. I only did that the once and it seemed to fix the issue. I’ve no idea how that fixed anything though… All I’m doing is launching GOG Galaxy from Lutris as normal, then launching Gwent from GOG Galaxy. If I had any idea how the issue was fixed, I would definitely let you know. Sorry. I hope you can get it working.