[solved] Guild wars 2 stuttering

The installer worked great i’m using the 64bit version. But the game starts to stutter really badly. I’m guessing I don’t have the right settings. How can I stop the stutter. I tried googling it but nothing seems to be working. the game work great though.

wine staging 3.12
arch linux
gtx 1050 ti

Try it with esync-3.12. You have to add the env var Key: WINEESYNC Value: 1 to the game’s System options in Lutris. You might also need to do this:

sudo nano /etc/security/limits.conf

username soft nofile 204800
username hard nofile 204800


I updated mine to esync and it runs very well. Framerate is a bit low in big towns, but out questing is great.