[SOLVED] GTA V won't install on lutris


I am trying to install GTA V on Lutris but every time I get the same error (256).

Here is a screenshot from the Lutris protocol.

Thanks in advance

Did you download Lutris form their Website, because I get the same error code, if I download it frome my App Manager (I use KDE).

No I installed it from the package manager on Linux Mint

Check your lutris version in About Lutris - Mint normally installs which is obsolete.

Go to the downloads section here, find the Ubuntu instructions and follow the link to the github page. Download the 0.5.14 deb and then in Nemo (your Mint file manager) right click->open with gdebi to install it.

Once installed, open to initialise, then go to the three lines on the lutris title bar->preferences->global options.
Enable Advanced at the top of the window, then scroll down to the vulkan ICD loader field and set this to match your gpu and not say unspecified (eg nvidia proprietary for an Nvidia gpu).
Then try to do the install again.
If it fails, read the pinned message in the forums to generate the debug data from terminal so someone can help you debug what is happening

Thanks guys your help made it work for me. I just had to download Lutris from the website.

1 Like