SOLVED: EA App not starting anymore and any tentative to reinstall it fails

HI all, until yesterday I managed to use EA App and also installed BF4. Everything worked perfectly. This evening I tried to run EA App but it did no start.
Had no specific errors in log.
So I removed it and tried to reinstall. No way.
It always ends up with this error message:

warning: /home/myuser/.var/app/net.lutris.Lutris/data/lutris/runners/wine/wine-ge-8-27-lol-x86_64/bin/wine cmd.exe /c echo ‘%AppData%’ returned empty string, error message “wine: could not load kernel32.dll, status c0000135”

Monitored process exited.
Initial process has exited (return code: 256)
Exit with return code 256

I also tried to install EA App with Bottles, and it works perfectly.

IDK what is the reason. This is my system:

OS: LMDE 6 (faye) x86_64
Host: MS-7B38 1.0
Kernel: 6.1.0-17-amd64
Uptime: 1 hour, 29 mins
Packages: 2329 (dpkg), 62 (flatpak)
Shell: bash 5.2.15
Resolution: 2560x1440
DE: Cinnamon 6.0.4
WM: Mutter (Muffin)
WM Theme: Mint-Y-Dark-Orange (Mint-Y)
Theme: Mint-Y-Dark-Orange [GTK2/3]
Icons: Flat-Remix-Orange-Dark [GTK2/3]
Terminal: BlackBox
CPU: AMD Ryzen 5 2600 (12) @ 3.400GHz
GPU: NVIDIA GeForce GTX 1060 6GB
Memory: 5280MiB / 15939MiB

Thanks to everyone in advance :slight_smile:

1 Like