(Solved) Divinity Original Sin 2 Definitive Edition (once again :P )

Hi there,

I finally play Divinity Original Sin 2 Definitive Edition and am very happy with this game. Everyone who knows this game, knows aswell how often you will switch to desktop to read things like quests or charackter questions. Maybe as long as you are unfamiliar to this game.

If I´m in game and then switch to desktop, the fun part beginns to start. When I do so the desktop resolution is like 640x420 and i canno read anything. So I decided to activate wines virtual desktop but then the next problem is, that my tastbar (xfce) is on top of this game (see the picture) https://imgur.com/a/ZxIev1s

Is there any easy way to solve this?

Thank you!

Solved it by unsetting wine´s virtual desktop and set the virtual fullscreen ingame. Now I can switch to desktop easyly.

1 Like

Speaking of which, how well does the game run? I’m keeping an eye for it on wineDB, but it doesn’t look too promising over there.

I´m using the DE from Gog version of this game, so I had to setup the Prefix manually.
This was pretty easy and it runs pretty well.

All I did was:
export WINEARCH=win64 && WINEPREFIX=/home/fladie/Games/DivinityOS2DE winecfg
WINEPREFIX=/home/fladie/Games/DivinityOS2DE winetricks corefonts
cd /path/to/game/installs
WINEPREFIX=/home/fladie/Games/DivinityOS2DE wine setup.exe (let the game install)
Than Created a new game in Lutris
Gameinfos -> Put in Name of the game and select runnter (Wine)
Game Options -> Put in Executable and Wineprefix
Runner Options -> check enable dxvk and type the version 0.70
System Options -> Add Environmental Variables -> DXVK_HUD = fps
This took me about 10 minutes and run asap.

FPS droppes sometimes, when there are many explosions, but in the whole i am ok with it.

1 Like