[solved] Debian Repository No Longer Updated?

I know Linux repositories can sometimes take a little while to populate updates but it’s been almost a week since 0.5.13 was released on GitHub and I notice it’s still not showing in the Debian repository. Has this been abandoned in favour of other sources (Flatpak etc) or am I just being a little impatient in this instance?

1 Like

Currently there is a full freeze pending the upcoming release of Debian 12 (bookworm).

The .deb from github is a good alternative to the official Debian package.

I install from that in Debian Sid.

You may also need to manually install the package of python3-gi-cairo as that was overlooked as a dependency in the building of the .deb on github.

Thanks. I do vaguely remember hearing something about an upcoming Debian release, though I’m surprised that has any effect on ‘current’ repositories. No matter, I appreciate the response and will grab the .deb & install the missing dependency.

And as if by magic it suddenly appeared in the repository for download :slight_smile: