Back to the main site

Skyrim Special Edition works on first run, then fails on subsequent runs


#1

I used the DXVK script from the website to install it. It downloaded and installed correctly. I was able to run the game from the steam window there, telling the installation script window to close. There was no sound, so I went back out to modify the settings. The next run, Steam tried to install something again, and threw the error “Failed to read install path! Error = 234” three times before showing the skyrim launcher. Clicking on play gave the same error. Now I’m kind of stuck. I don’t want to have to reinstall the game every time I play it. Any tips?


#2

Can you try a different dxvk version under runner options? 0.52 is bugged currently both on DXVK’s side and Lutris’. Put 0.53 in the text field.


#3

I tried 0.53, and got the same results. I feel like there’s something in a runtime path that’s getting screwed up. When the first run happens, it installed directx through steam, and now when it runs it pops up the same window for first time setup (with no text as to what it’s installing) before the errors.


#4

Here’s an update:

If I just start Wine Steam from the side menu, and then use that to start Skyrim, it runs with a bunch of visual glitching, wonky audio and terrible framerates, even with DXVK 0.53 selected in the run configuration. What other tweaks could I try to get things working?


#5

When I start Wine Steam from the side menu, in SkyrimSE properties I see the game installed on C:

But when I start SkyrimSE from Lutris launcher, the game doesn’t start and give me the same path error. In SkyrimSE properties I see the game installed on Z:

How can I fix this?


#6

I get the same “install path error=234” on play. Using the latest DXVK installer