Scummvm permission denied

I wanted to try out Lutris with some of my GoG games

I picked one, Lure of the Temptress, and tried to install it.

Unfortunately when I tried to play it I get…

Started initial process 15106 from gamemoderun ./
Start monitoring process.
env: ‘./’: Permission denied
Monitored process exited.
Initial process has exited (return code: 32256)
All processes have quit
Exit with return code 32256

if you keep going down the rabbit hole it turns out that it’s really scummvm giving me a “permission denied” error.

I checked to make sure executable bits are set, but that’s all i get

“permission denied”.

Anybody have any ideas as to what might be going on ?

well that was fast.
it turns out the drive it was installed on was mounted noexec.
what i can’t figure out is that ALL of my other Lutris games are on the same drive but do not have that problem. However they are run using wine and this was being run using scummvm.
solution: edit /etc/fstab and be sure and include ‘exec’ keyword

Thanks for your help ! :wink:

1 Like