(Resolved ) Many problems on lutris.... (Dont lauch, errore 256, slow graphics...)

Good morning, everyone. :cowboy_hat_face:

I have several problems with lutris… I’ve always had one or two, but they all came out at the same time afterwards, even preventing me from launching the app.

I tried to solve my problems through the forums, sometimes it was good, sometimes not, but it worked more or less. And today…nobody works, and my old tips no longer work :face_with_head_bandage:

So I do a big topic to see if you can help me solve my problems in order.

Thank you for taking the time to help me! (and as the nickname says, I’m a big noob).

My config
13th Gen Intel® Core™ i5-13400 × 16
Mesa Intel® UHD Graphics 730 (ADL-S GT1)
16,0 Gio Memory.
Im am on POP OS, nvidia édition, with all last updates. and drivers for graphick card ok.

1) First problem : Dont open.
Without reason lutris does not launch anymore.

Sometimes he goes into the background, sometimes he doesn’t.

I tried several times to change model (flatpack version and pop os version) I deleted and reinstalled several times wines and other proton… I tried to launch through terminal…but nothing.

This is the most recent problem, which I do not know how, because it has never happened to me before.

2) Second problem : Famous 256 error.
Yeahhhh the famous 256.
I try this : How to fix "Exit with return code 256" - #2 by Noobonlinux
It worked very well before, but before Lutris started again…nothing worked anymore.

3) “Recent” games are awfull.
My pc is theoretically powerful enough to play recent games in good quality.

However, from my first steps under lutris, 3d games were not bad.
For example battlefront 2 (2005 game) turned at…5 fps :joy:
The problem is solved thanks to the lutris updates. (thanks again to the teams working on the project! :D)

But I’ve always had the impossibility of playing recent 3d games.
The mafia trilogy is unplayable, no man sky same…

So, once I have the ability to relaunch lutris, to be able to download and install my games, I would like to be able to play them ! :sweat_smile:

Thank you very much for your attention, feel free to tell me if I forget to give information, and how to give it to you.

I know that a forum is usually a topic by topic, but I’m a bit desperate and I wonder if it’s three things not related.

Very good day to you! :smiley_cat:

1 Like

Just seeing you apparently got a built-in Intel GPU that’s going to greatly limit the games you can play as generally speaking you want a NVIDIA or AMD GPU to get good gaming performance (although I would imagine playing old games your current setup (say from the 2000’s), it should still work half decently from my best guess).

but come to think of it… depending on what kernel your OS is using it might not be new enough for you 13th gen Intel CPU etc. if true, which I won’t be surprised if this is a issue, upgrading to a newer kernel may help since if your CPU is too new, chances are it will also help in regards to the built-in Intel GPU.

On my system Mafia: Definitive Edition (2020) and Mafia III (2016) have a regression on Lutris v0.5.13 from May 2023 where as the previous version v.0.5.12 from Dec 2022 still works as expected on my 3rd gen i5 with a 1050 Ti 4GB GPU.

the issue I have on those two, like Mafia: Definitive Edition, when starting it through Lutris v0.5.13, while the game starts up, once you get to the main menu where you can use the arrow keys to navigate the menu it’s near dead slow to navigate it to the point if I just quickly press say the down arrow to move down on the menu like usual it might not even register the button press and if I press and hold it for a second or so you can hear the game make a sound like it registered the button press but it lags and after a little time then it registers the button press and it moves down. but this is outright unplayable as it’s almost like it’s not using the GPU as even the general graphics are off to compared to usual. but when I use Lutris v0.5.12 (I paired it with GloriousEggroll 7-28 runner and I even tried this and the newest GE(GloriousEggroll) versions on v0.5.13 with no success) everything works as expected. currently using NVIDIA driver v525.125.06 on Linux Mint 21.2-Xfce.

so ill have to stick with Lutris v0.5.12 for the foreseeable future unless that issue gets fixed since the Mafia series is among a very limited amount of games I replay here and there as the years pass.

p.s. I play the entire Mafia series (Mafia (2002)/Mafia II (2010)/Mafia III (2016)/Mafia: Definitive Edition (2020) etc) on my computer (Mint 21.2-Xfce, 3rd gen i5 CPU, 1050 Ti 4GB GPU) as the original 2002 game is my #1 gaming experience outright. the ‘Mafia: Definitive Edition’ (2020) is a remake of the 2002 game and while it’s still one of the best games I played, the 2002 version is better overall to this day.

1 Like

Thanks @FitGirlDODIUser.
“upgrading to a newer kernel may help since if your CPU is too new, chances are it will also help in regards to the built-in Intel GPU.”
So what do I/can do?

I am not familiar with your OS but I think you can check your current kernel by running the following in terminal…

uname -r

note: mine shows up as “5.15.0-78-generic” as the v5.15 kernel is pretty much from Oct/Nov 2021, which is okay with my setup since it’s much newer than my hardware as the 5.15 kernel is the default kernel for the Mint v21.x series.

with that info I can probably get a rough idea whether your current CPU etc is more properly supported or not as if the kernel is released before your CPU was, chances are it’s best to use a newer kernel if possible.

on my OS (Mint 21-2-Xfce ; which is based on Ubuntu 22.04 LTS) I know how to upgrade to newer kernels if needed (recently they added in kernel 6.2 (which is from Feb 2023) in the Update Manager but that kernel is only supported in Mint until Feb 2024, but around that point a newer kernel will be offered), but on yours it’s hard to say since I am not familiar with it.

your CPU on Intel’s website says for release date ‘Q1 2023’ so you will likely need a recent, if not very recent, kernel for proper support of your setup.

1 Like

Thanks !

My OS is based on Ubuntu 22.04 LTS too !

uname -r

What does that mean, doctor? :rescue_worker_helmet:

Okay, you are already using the 6.2 kernel which was initially released in Feb 2023. so you ‘might’ be okay as-is.

but if you have a way to install a newer kernel on that system it might be worth a try. because one thing I could say, but it will probably install a older kernel (which you likely don’t want) is to issue ‘apt install linux-oem-22.04c’ which would install 6.1 kernel as that’s the newest I see in the ‘Synaptic Package Manager’ as I would imagine you will have access to that to since your OS is Ubuntu 22.04 LTS based. but like I say there is no point in doing this on your system as it will install a older kernel than what you already have.

I ‘think’ THE newest stable kernel right now is 6.4 released in June 2023. but I have no idea if your OS has a way to install that through your distro itself and I would imagine it’s best to stick with what your OS offers as I always do on Mint.

but lets just say that 6.2 works with your system fairly well. in that case, I suspect changing to newer kernels probably won’t do much. but assuming the kernel is using that GPU half way decently it does appear that GPU supports Vulkan 1.3 and DirectX 12 etc according to the TechPowerUp site so you should be good in that regard.

also, one thing I just noticed with your Pop!_OS, on the ‘Download’ page is you ‘may’ have gotten the wrong version…


since you got a Intel GPU I would probably have went with the Intel one here. but I am not sure if that would make a difference or not as I think the NVIDIA one is mainly for those people who have a NVIDIA GPU and probably want graphics drivers installed right from the start to take a guess here.

but in regards to Lutris, since we know you have a Ubuntu 22.04 LTS base, I installed my Lutris from the ‘deb’ file here… Releases · lutris/lutris · GitHub ; selecting whichever version you want. I currently use v0.5.12 from Dec 2022 (due to Mafia etc regressions in the current v0.5.13). I just installed that and had no issues on my Mint 21.x system as it starts right up, which I install Lutris AFTER installing the newest version of Wine.

also, come to think of it since I don’t think you mentioned it… it’s best to install Wine before Lutris. since you got a Ubuntu 22.04 LTS base, to install the newest ‘stable’ version of Wine from official Wine website you basically use… wiki[.]winehq[.]org/Ubuntu ; which pretty much means you issue the following six commands (the seventh command is optional) on a Ubuntu 22.04 LTS based system from terminal…

sudo dpkg --add-architecture i386
sudo mkdir -pm755 /etc/apt/keyrings
sudo wget -O /etc/apt/keyrings/winehq-archive.key https://dl.winehq.org/wine-builds/winehq.key
sudo wget -NP /etc/apt/sources.list.d/ https://dl.winehq.org/wine-builds/ubuntu/dists/jammy/winehq-jammy.sources
sudo apt update
sudo apt install --install-recommends winehq-stable
sudo apt install wine-desktop-files

note: that last command (the 7th one) is optional but it will give you the Wine menu entries in your menu for easier configuration (if you don’t want the Wine menu entries, just skip that seventh command). like ‘Configure Wine’ instead of having to issue ‘winecfg’ from terminal (and it gives you easier access to the general folder where your game save data etc is stored). but it’s your choice.

note: the sixth command there above can be swapped with say “sudo apt install --install-recommends winehq-devel” (there is one for the ‘staging’ branch also but I don’t use that one personally) if you prefer a newer ‘development’ Wine version since the newest ‘stable’ wine is v8.0.2 where as the ‘development’ version, which I currently got installed, is v8.13 (this generally is updated about once every 3-4 weeks or so where as the stable only receives minor updates once in a while as the next major version seems to be January of each year, like Wine 9 series will be released in Jan 2024 or so, so your basic v8.0.x will remain the same until then). if you are not sure, I would probably just stick to Wine v8.0.2 ‘stable’ (so you can run the commands as they are shown in the code section above).

other thing to show your graphics info from terminal…

inxi -G

alternatively, here is a more thorough system information about your general hardware…

inxi -Fxxxrz

p.s. I would be curious to see whether the original Mafia (2002) and Mafia II (2010) versions of the game run on your setup since it should be able to easily handle those even with the iGPU I would imagine as if these struggle to work, it’s almost like the iGPU is not being used. but when it comes to Mafia II, ‘if’ a person is only going to play one of those, I suggest the original 2010 version over the ‘Definitive Edition’ version since it’s lower system requirements and does not have the graphics glitches that the Definitive Edition has and the original 2010’s graphics are only slightly worse overall as you can see texture quality is a little better in the Definitive Edition version, but it’s only a small improvement overall (for the record… I have played through both here and there as the years pass but generally use the original 2010). but if you install the original 2010 version of Mafia II, you must install PhysX otherwise the game won’t work outright. the PhysX you can install with Winetricks gives you “PhysX-9.14.0702-SystemSoftware.msi”. then again, since you got newer CPU tech, I suspect it’s possible you could have random issues with Mafia II (as some people have issues running it while others like myself it works great) but it works well on my 3rd gen i5 (which is 2012 CPU tech, so it’s much closer to when Mafia II (2010) was released) to where there is little to no crashes back to the desktop.

but if you do want to try the original Mafia (2002) make sure to install the widescreen fix (i.e. github[.]com/ThirteenAG/WidescreenFixesPack/releases/tag/mafia ) and the d3d8.dll (i.e. github[.]com/crosire/d3d8to9/releases/download/v1.12.0/d3d8.dll (this version is slightly newer than what I am using) ; which gives a performance boost) and restore original music (i.e. gog[.]com/forum/mafia/tutorial_how_to_restore_the_original_music/post118 ). with that widescreen fix also gives you controller support which you can configure left analog stick to work (for driving) and basic brake/acceleration (on LT/RT triggers) as that’s all I use my XBox360 controller for on the Mafia series is the non-shooting parts of the game as for the shooting parts I use mouse+keyboard. also, depending on where you get the Mafia II (2010) version from you may need to restore music in that one to as the GOG version of the 2010 version of the game needs to be restored (which you can go to the Mafia gog site link above as the music restore file for Mafia II is also in the same post as the one for the original 2002 game).

in regards to the original 2002 game on my system… there are a fair amount of crashes of the game back to desktop, but not common enough to stop me from finishing the game.

on a side note I play Mafia II (2010) (and the other games of the series) on the highest difficulty setting. but I definitely recommend you play the Mafia series with a setup similar to me (controller (for the non-shooting sections, especially for driving) + mouse+keyboard (for the shooting sections)) for a optimal experience as driving is definitely easier with a controller vs a keyboard. I originally played through the ‘racing mission’ in Mafia (2002) with a keyboard though. but with Mafia II and newer, the game supports the XBox360 controller (and I would assume XBox controllers in general) out-of-the-box with no configuration needed.

Oh my gosh IM SO STUPID ! :dizzy_face:

I was just re-reading your messages.
And I didn’t understand why you were telling me that I could actually run games from the 2000s.

I reread the configuration I posted…and actually…it’s not my graphics card. It’s the one dedicated to the process that the bone detected. But not the graphics card that is supposed to be the main…
I have an Nvidia RTX 3060 TI 8GO.

So I guess the “os” couldn’t put the right graphics card forward and that’s why I can’t play recent games.

So I guess I have to go into the bio, integrated chiptset part and disable the integrated intel card for the right graphics card to be detected ?

@FitGirlDODIUser Thank you for your help, it’s not over yet but we reach the goal I think!
(I hope, if not, I test your solution)

Yeah, that makes sense since, given what you posted, I assumed you only had a Intel iGPU, not the much better NVIDIA GPU :wink:

but then again, I guess I probably should have had you run the ‘inxi -Fxxxrz’ command early on and posted that as it would have shown me that you got a NVIDIA GPU since it pretty much lists your general system specs as I only know of that ‘inxi’ stuff from the Linux Mint forums as they use that often so people can show others their precise hardware specs, which helps avoid errors of someone forgetting to mention something etc.

o well, I guess we all got to start from somewhere and sometimes overlook more of the basics. but hope you get it sorted out :wink:

p.s. I have only been using Linux (especially on primary PC) a bit over 3.5 years now. I learned some stuff since, but I am sure there could be plenty more to learn. but I think many of us get into a habit of only learning ‘just enough’ until we get comfortable for our day-to-day use and then start slacking off a bit and then our learning tends to become largely stagnant.

@FitGirlDODIUser Do you have any idea for change the change the detection of the graphics card from the bios?

I can’t find an option to uninstall the affected card or change the detection…

Also :

  Device-1: Intel driver: i915 v: kernel
  Device-2: NVIDIA driver: nvidia v: 535.86.05
  Display: x11 server: X.Org v: driver: X: loaded: modesetting
    unloaded: fbdev,vesa gpu: i915 resolution: 2560x1440~60Hz
  OpenGL: renderer: Mesa Intel UHD Graphics 730 (ADL-S GT1)
    v: 4.6 Mesa 23.1.3-1pop0~1689084530~22.04~0618746

I try all your tricksbut Lutris still does not want to start…I do not understand why


But thanks for your help :smiley:

At least on Linux Mint there are many who have problems with the v535 driver. I even did myself, which is why I reverted back to v525 series.

but if I recall correctly, there is a program you run on Linux to switch between Intel and NVIDIA GPU. the ‘NVIDIA Prime’ applet. maybe through ‘NVIDIA X Server Settings’ on “PRIME Profiles” (I don’t have the Prime stuff there on mine since I only have one GPU) select NVIDIA instead of the Intel. I think I am in the ball park here but I never had to toy with this since I only have ONE GPU which is my 1050 Ti 4GB. once you change to the NVIDIA instead of Intel, my guess is the following will read more like mine…

my ‘inxi -G’ shows…

  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] driver: nvidia v: 525.125.06
  Display: x11 server: X.Org v: driver: X: loaded: nvidia
    gpu: nvidia resolution: 1: 1920x1080 2: 1920x1080~60Hz
  OpenGL: renderer: NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2
    v: 4.6.0 NVIDIA 525.125.06

because currently yours is trying to use the Intel GPU from the looks of things, so I am not surprised games don’t work.

1 Like

Thanks @FitGirlDODIUser.

You had a good intuition when you told me to look at nvidia software.
But no tutorial on youtube showed the version I had…and after some research I found the “holy grail”!

I followed the steps, and again… MIRACLE my pc detects “NVIDIA Corporation/ Mesa Intel® UHD Graphics 730 (ADL-S GT1)”
So both are detected!

And lutris is getting started now (which means the issues were well linked, but why don’t I, sorry devs:( )

Well as I was downloading a game, I had an error code, but updates appeared, and I was able to download one.

I’ll test some big games next week, and I’ll let you know!
(whether he walks or not, thank you for your constant participation! @FitGirlDODIUser )

1 Like

Yeah, just seeing the picture in your link there is pretty much what I saw in that it appears you can force which one is used be it Intel or NVIDIA. because without doing that it seemed to default to Intel GPU which is a issue since that’s pretty much junk vs a proper AMD or NVIDIA GPU when it comes to gaming.

but I had no idea Lutris would have issues starting with Intel GPU, so you got a bit of a bonus here.

1 Like

Hello @FitGirlDODIUser :grinning:

I dont know why, but it is difficult to instal gamme.
All my linux games can t be install. I usually have an error message like:

“the source does not exist”
The only linux game can i install is…dicey dungeons.
Dont know why :thinking:

For windows games is totally random.
I was able to install some 2D or 3d games.
(download on lutris, via my gog account. I download via the otpions “gog autogenerate”).

But most of the time, my games display different error messages.
Erreur 256, “le source n’existe pas” ou plusieurs numéros.

It happened twice on the game "mafia definitive edition…never the same error message. So, I still could not play it.

Any idea where these instabilities came from?

I don’t use Lutris to install the games I play (like with Mafia series etc). I install them through PlayOnLinux (through it’s own wine prefix) then after installation I delete the PlayOnLinux created wine prefix, so I am only left with the installed game data on another hard drive (like the PlayOnLinux wine prefix is on my boot drive but I run my games from another hard drive). then I simply make a shortcut in Lutris to the games main EXE file and it works.

alternatively, one could just use the system installed Wine to install your game (I am assuming you got the GOG installer data on your hard drive locally) which I would assume you already have this since Lutris needs Wine installed to work basically.

but like I was saying… if you install the original version of Mafia II, the 2010 version, you must install PhysX otherwise it won’t work outright, on Windows or Linux.

p.s. in regards to Mafia: Definitive Edition (2020) I got a hold of a version so I get the Chicago Outfit Pack DLC (v12 Chicago Car/pistol/white suit). the GOG version, while okay, is missing this. not a big deal though, but it’s a small bonus.

1 Like

Hello @FitGirlDODIUser I think is ok for my graphic card now. I try a game who run really, really better. :grin:

BUUUUUUUUUUUUUUUT… (otherwise it’s not funny :sweat_smile: )

I have a problem for mafia definitive edition (only for him for now).

The download starts, and when everything is download, the game installs.

Problem, during installation an error message appears.
“Problem when copying a file”.

And apart from abandoning the installation I can do nothing.

Lutris then tells me that it is the error return code: 1280)

When I installed a variation of ‘Mafia: Definitive Edition’ I am pretty sure I did that through PlayOnLinux using Wine v6.0.1 (64-bit). I would imagine other versions should work to, but that’s what I used to get it installed.

then I just created a shortcut to the ‘mafiadefinitiveedition.exe’ file in Lutris v0.5.12 (from Dec 2022) and it basically works once you got the GloriousEggroll setup with it.

Hello. :grinning:

Sorry I dont have given news for a long time, I was very busy. :sweat_smile:

I tried to do your method and go through playoflinux but I never succeeded.

I’ve had a few updates on my OS and since then…his good with thé lutris install.

I was able to download mafia and it seems to run without graphic bug. ( for now I barely touch it )

I’ll hold you to the juice so I have time to let you know if everything’s okay.

Again thank you for participation in turn case @FitGirlDODIUser ! :grin:

So I could play a good little session and everything worked great!

Too happy.

Except that today I wanted to launch the game is it’s automatically a black screen that blocks me everything. Forced to restart the pc to be able to do anything…

Usually if you get a black screen and seems like you can’t do anything, ALT+TAB usually still works, which is why I suggest leaving a terminal open with ‘wineserver -k’ (without the ') typed into it. so as long as you can alt+tab over to that terminal window, even if you can’t see much, as long as that terminal window is active, press ENTER on keyboard it should immediately kill the game and you will be back on desktop so you are not forced to restart whole PC.

I usually leave my terminal like that when playing games on Lutris, just-in-case :wink:

1 Like

Hello !

Sorry long time i did visit website !

For black screen it was only for Mafia 1.

Mafia 2 Run without visual song problem…Just horrible/strange sound :laughing:

Already linux detects my sound card.

lspci | grep -i audio 
00:1f.3 Audio device: Intel Corporation Device 7ad0 (rev 11)
01:00.1 Audio device: NVIDIA Corporation Device 22bd (rev a1)

I have installed the following drivers: alsa-oss. and alsa-oss. but nothing more…sa has replaced rigging by other sizzling and other insuportable noises…

Any idea?

In short, try what I mention below since it’s a proper setup of Mafia: DE etc on Lutris (which I recently learned earlier this month and see if the game works better for you) where as what I was using is why I had problems on Mafia: DE etc, which no longer exist :wink:

but in regards to your audio command, try…

inxi -A

mine shows (which I am assuming yours will probably be a bit different)…

  Device-1: NVIDIA GP107GL High Definition Audio driver: snd_hda_intel
  Device-2: C-Media Audio Adapter (Unitek Y-247A) type: USB
    driver: cmedia_hs100b,snd-usb-audio,usbhid
  Sound Server-1: ALSA v: k5.15.0-79-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes

that ‘UNITEK Y-247A’ is a cheap USB based ‘sound card’ with a 3.5mm jack I bought because my onboard sound on the motherboard died a while back. so I disabled the onboard sound in BIOS and used that for restoring sound to my PC speakers as it was a cheap/effective fix for me.

the NVIDIA one is sound output to the HDMI port, which I don’t use for gaming as I only use that when I want to play back video with sound to the TV I got my Linux setup so I can quickly press a custom keyboard shortcut I setup to toggle between the PC speakers(USB 3.5mm etc)/TV(HDMI), which since I use it fairly often, it saves me a bit of time vs manually using mouse to change back and forth on the ‘sound’ icon.

anyways to the more important stuff I learned recently…

earlier this month I solved (credit goes to user ‘jhu’ for telling me this!) my Mafia: Definitive Edition/Mafia III not working on Lutris v0.5.13 as it was NOT a regression in Lutris like I thought but simply a misconfiguration on my end.

but basically once you select say GE 8-12 runner, the critical thing to get these working is… right click game shortcut, ‘Configure > Game options’ and on ‘Wine prefix’ section type in, for example, ‘/home/user/MafiaDE/’ (without the ’ and ‘user’ is swapped with whatever your system is set to). then when you start the game it will work as expected (this example will create a ‘MafiaDE’ folder (about 500-600MB in size) in your Home directory where it’s stores all of the game save data etc for that game) as I know why it was previously not working for me is that DXVK was not engaged (and using a system installed Wine profile apparently stopped Lutris from settings things up properly, so don’t use a system wine profile!).

because using the system installed wine prefix (i.e. “.wine” in ones Home folder), or ones created by PlayOnLinux, is NOT the proper way to set things up (although to get the game to a installed state I still use these (PlayOnLinux etc), which is okay), which it appears Lutris attempts to use “.wine” by default.

also, a easy way to see ones frame rate in Mafia: DE would be to setup ‘DXVK_HUD=fps’ in Lutris on game shortcut… ‘Configure > System options’ and on ‘Environment variables’ for ‘key’ put in ‘DXVK_HUD’ and for ‘value’ put in ‘fps’ (without the '). now when you start the game you will see the frame rate in the top left corner area. note: I am current using ‘MANGOHUD=1’ though but this does not seem to automatically work, as I had to install the newest version of MangoHud before it worked on my games using DXVK and Vulkan, but I won’t get into that for now.

p.s. I even got Mafia:DE to work on stock wine using DXVK v2.2 (i.e. Release Version 2.2 · doitsujin/dxvk · GitHub ). not long ago 2.3 was released but I have not bothered to use that yet and it appears Lutris still uses 2.2 anyways. but I won’t get into this for now since Lutris v0.5.13 is easier than manually setting up DXVK on system installed Wine. but DXVK v2.x series seems to require a GPU that supports a minimum version of Vulkan v1.3 along with Wine v7.1 or newer and that apparently requires, on the NVIDIA side of things, a v510 driver or newer where as the DXVK v1.10.3 allows for older GPU’s to work that only support Vulkan v1.1 and only requires, on the NVIDIA side of things, NVIDIA driver v470 or newer. in my brief testing with this… I got Mafia DE working on a PlayOnLinux v6.0.1 (64-bit) wine prefix using DXVK v1.10.3 as while DXVK v2.2 worked, it would NOT work on Wine v6.0.1 but did work on Wine v8.0.2 (which is currently the newest ‘stable’ Wine). this might be useful info for people in the future trying to get say Mafia: DE working outside of Lutris if needed. but generally Lutris simplifies all of this stuff as is preferred over the manual DXVK stuff.

one last thing, in regards to my previous comment… about ‘wineserver -k’ while that works, it will immediately KILL everything running on Wine, so if you got more than say a game running it will probably take that out to, so be careful if you got some important stuff running you have not saved etc. basically it’s best to have just the game running in Wine so if you kill Wine, it will be just the game and nothing else will be touched.

1 Like