[RESOLVED][MAME] libharfbuzz.so: undefined reference to `FT_Get_Var_Blend_Coordinates'

I’m getting this error when I try to launch any MAME rom.
libharfbuzz.so: undefined reference to 'FT_Get_Var_Blend_Coordinates'
It’s not directly linked to lutris, though, since I tried sdlmame and it returned me the same error. So it definitely comes from my linux. But googling at it didn’t give me any fixes. I was wondering if someone around here got this error and fixed it, or have a clue on how to fix it. :confused:

Someone else reported this issue, it’s related to the runtime and should be a quite simple fix but I haven’t taken the time to boot my Arch VM yet. If you want to take a shot at it, you can always read the documentation about the runtime, it should give enough info to get the problem fixed: http://wiki.lutris.net/index.php/Runtime

the problem is, the lib causing problem isn’t given by lutris. here’s the complete error (I didn’t give it completely because xterm doesn’t let me copy paste it directly and my other terminals just refuses to work with lutris) :
/home/user/.local/share/lutris/runners/mame/mame: symbol lookup error: /usr/lib/libharfbuzz.so.0: undefined symbol: FT_Get_Var_Blend_Coordinates
(i just realized it’s not really the same error i mentionned earlier. I should be less lazy next time -_-)
So I think the method in the wiki won’t work here since, not only it calls a lib in my system and not in the runners folders, but also isn’t in the mame runner folder :s