Back to the main site

Reinstall of NFSU2 gives error message: FileExistsError(17, 'File exists')

Problem-- During the reinstall process of a game using Lutris, I’m getting the following error message: FileExistsError(17, ‘File exists’)

This occurs immediately when I select the iso image that is mounted as a CD.
The installer terminates and removes the game folder that it just added.
When the termination is complete, there are no files or folders remaining behind from the installation process, within the game subfolder under the Lutris folder.
So it appears there are no existing files or folders when attempting a new reinstall, but retrying the install gives the same error message above.

Background-- Removed the Windows version of Need for Speed Underground 2 because I ran an update that messed it up so was planning to reinstall.
I own the game and have two CD iso images that I use to install the game using the Lutris scripts and have done so successfully many times on my computers without problems.
I have tried both Lutris windows scripts for the 2 CD version of the game, but both stop and give the same error message above.

Link to Lutris install output file: Ubuntu Pastebin