Red Dead Redemption 2 doesn't start

Hello everyone,
I have an issue launching Red Dead Redemption 2 on Pop!_OS 20.04.

I wanna give you a short introduction of what I did in the beginning:

As I have a M.2 SSD for my system and a SATA SSD for my games, I wanted to install Red Dead Redemption 2 on my gaming SSD.
To get less problems, I installed the whole Rockstar Games Launcher on this drive and didn’t change the installation folder of Red Dead Redemption 2 inside the launcher.
The SSD is mounted into my filesystem under /mnt/game_ssd/.

To this point, everything worked perfect. The launcher starts without any problems and I was able to log in. Next I downloaded and installed Red Dead Redemption 2.
After that, my problem appears: The game doesn’t launch.
I tried to switch the wine version to Proton 5.0, but that didn’t work as well.

So I started collecting information. Here’s what I’ve got in general:
System: Pop!_OS 20.04 LTS
Command “uname -r”: 5.4.0-7634-generic
GPU driver: nvidia-driver-440

  • CPU: Intel Core i7 10700K
  • GPU: Nvidia GeForce RTX 2080
  • RAM: 32GB

When I start Lutris over the terminal with “-d” option, I get the following output when trying to launch the game:

wine: Read access denied for device L"\??\Z:\", FS volume label and serial are not available.

The folder where everything (Rockstar Games Launcher etc) is installed belongs to my user, so there should be everything ok with the folder permissions.
Any suggestions?


You will need a special Proton version and certain nvidia beta driver for better performance. You didnt mention it here.

There ist only one thing missing. Lutris did find the proton version after i changed its name with a capital P.

Im getting same error… did you ever find the issue

When i hit the (Play) button the first thing that shows up in the debug is
wine: Read access denied for device L"\??\Z:\", FS volume label and serial are not available.

Then after a few seconds
wine: Call from 0000000170032018 to unimplemented function ADVAPI32.dll.PerfOpenQueryHandle, aborting