Re run initial setup or reinstall lutris (epic game store problem too) SOLVED

Hi there and thanks for reading. I have some problem with lutris though some parts work fine. My two main problems are the following. First, when i first started lutris (after install) it begin with some actualization and installing some components and parts. However this process got stuck and did not complete. When I started lutris again this install part did not appeared again. So the first question is if there is any way to re run this first run setup. I have tried to reinstall lutris but obviously reinstalling did not modify existing setups on my system. So the second question is: what directories and files I should remove to delete lutris fully (just to be able to reinstall it)? Finally, I am unable to install Epic Game Store. I suppose it is related to the incomplete initial (first run) setup. I get the following error: "RuntimeError “No path can be generated to D3D Extras because no version information is available”

Any ideas?

pd: just a quick update. I created a new user just to try out if there was any relation between initial set up failure and inability to install epic game store. So on with this new (empty) user when i first started lutris, it ran the initial setup and completed all downloads and then epic game store installed without any problem. So there is a relation between first run setup and epic game store. Naturally it is not an option for me to use that empty user on a daily basis as I would need to move all my other stuff to that user that is almost impossible and would require lots of work. So I would be really happy to be able either to re run first run setup or to remove all setup files and directories to reinstall lutris.

Hi all, problem solved I have deleted everything in ~/.var/app/net.lutris.luris (where lutris setup files are stored) and restarted lutris. This triggered first run setup that has got completed and now I will reinstall those games in lutris and hopefully epic store too.