Back to the main site

Raspberry Pi 4 B HELP!

Hi,

Having trouble installing on latest release of Raspbian. Looks like the installer is looking for PGP key that is not mapped properly. Is there a newer install script or am I just out of luck? Any help you can give will help us get some more gaming on LINUX. PLEASE!

Talking to myself again: I was wrong about everything. Working Raspian version found here: https://software.opensuse.org/download.html?project=home%3Astrycore&package=lutris

good luck with the rest!