Python error?

Every time I try to install a game using the scripts I get this error

sequence item 1 : expected str instance, NoneType found

After googling I think it’s something to do with Python?
I’m a linux ‘user’ who like to stick to the gui. I’m running MX linux.

lutris -d

Looks like there is something wrong with the wine prefix. Please take a look at:


/home/[username]/.local/share/lutris/runners/wine/lutris-5.2-x86_64/bin/wine cmd.exe /c echo '%ProgramFiles%' returned unexpanded string '%ProgramFiles%' ... this can be caused by a corrupt wineprefix (`wineboot -u` may help), by an old wine, or by not owning /home/[username]/.local/share/lutris/runners/winesteam/prefix64

Lutris is written in Python, Python just reports it got nothing while expecting a location.

If the problem is a corrupt wine prefix, this video shows how to create a new one:

I don’t think that is the problem. It give me the same error no matter what game I try and install. I’ve just installed pop os on virtual box, then installed lutris on that and got the same error.