Problems with Dolphin Runner

Greetings. New to Lutris (and Linux), and so far, everything worked out fine. System Info:
OS: Linux Mint 21.2 Cinnamon
Cinnamon Version: 5.8.4
Kernel: 5.15.0-86-generic

Having Trouble running the native Lutris Dolphin runner. Whenever installing the runner over GUI, it just won’t launch. I tried with “Disable Lutris Runtime” on and off, and “Prefer system library” on and off.

Trying to run the executable in the runner folder gives this error:

./dolphin-emu: error while loading shared libraries: cannot open shared object file: No such file or directory

Checking the “lib” folder: is right there. I’m assuming the executable doesn’t look into this folder for the shared libs.

I tried LD_LIBRARY_PATH=/home/***/.local/share/lutris/runners/dolphin/lib

but the error remains.

Installing Dolphin via flatpak works just fine, so I’m assuming it’s not because of some missing or broken packages. Does anyone have an idea? Thank you

You get an error message when trying to run the executable from the runner folder? I get literally nothing.

Nothing happens, just like when trying to launch from Lutris. Did you ever figure this out?

I only get the error message when launching the executable in command line (“cd ” and then “./dolphin-emu”).

Unfortunately I have not figured this out. I have resorted to an Appimage of an older Dolphin version I found online. I downloaded the Runner normally (via Lutris preferences) and then, I put the Appimage in the same folder as the executable.
Then, in the runner options I set the Appimage as the custom executable for this runner.

It works, but unfortunately I’m now stuck with this older Version of dolphin. Hopefully someone can help, or maybe the official Dolphin download page will start hosting Appimages of current versions.

sorry for necroposting but this is still a problem for me. Does any solution got found?