Back to the main site

Problem with install games

Hello.
I get a message when trying to install the legend of league “This installer requires dialog on your system”

I was looking for but could not find a solution anywhere.
I use Kubuntu 20.04 and i am begginer with open source systems.

Thank you in advance for your help

I had the same problem on Pop_OS! (based on Ubuntu), and turns out dialog is a required packaged to run this installer hahaha the messages should be clearer…

You can solve this by running sudo apt install dialog on Terminal, and then retry the installation.