Please help league of legends don't lunch

I, had corrupt NVIDIA driver reinstall solved it

here is the log file:

Started initial process 63 from gamemoderun /home/anglo/.var/app/net.lutris.Lutris/data/lutris/runners/wine/lutris-ge-lol-8.7-1-x86_64/bin/wine /home/anglo/Games/league-of-legends/drive_c/Riot Games/Riot Client/RiotClientServices.exe --locale=en_US --launch-product=league_of_legends --launch-patchline=live
Start monitoring process.
fsync: up and running.
X Error of failed request:  GLXBadFBConfig
  Major opcode of failed request:  152 (GLX)
  Minor opcode of failed request:  0 ()
  Serial number of failed request:  377
  Current serial number in output stream:  377

note riot client doesn’t crash it just still work even I tried to launch the game from the client it repeat the past log

the game was working on the last patch witch 13.11 after the update this problem has appeared

here is my runner settings

my laptop specs

OS: Fedora Linux 38 (KDE Plasma) x86_64 
Kernel: 6.2.9-300.fc38.x86_64 
Shell: zsh 5.9 
Resolution: 1920x1080 
DE: Plasma 5.27.5 
WM: KWin 
Terminal: konsole 
CPU: Intel i7-10750H (12) @ 5.000GHz 
GPU: NVIDIA GeForce GTX 1650 Ti Mobile 
GPU: Intel CometLake-H GT2 [UHD Graphics] 
Memory: 5333MiB / 15771MiB 

Im new to linux and have the same problem. How do you reinstall the nvidia driver. Im on debian. ty
FIX: disable NVIDIA Prime render offload

The 5 minute monkey type the most common way for employers to judge your typing speed. One minute and 3 minute tests are great practice, but they are less likely to be used for a job application.