Phoenix Point - no cutscenes. Missing codecs?

Hi Folks,
FInally got a copy of Phoenix Point. Game runs fine, but, it won’t play cutscenes.

Unity log is saying this on the loading cutscene: -

WindowsVideoMedia error 0x80004005 while reading C:/games/PhoenixPoint/PhoenixPointWin64_Data/sharedassets3.resource
Context: IMFSourceReader::WaitForSample
Error details:
Track types:
Unreadable Track

File is present accessible. Resources are FSB5 files, but I can’t even extract files from them as it says they are “invalid”. I’m not familiar with Unity, but they’re probably encrypted.

Anyone else had this issue with the Lutris installer? I’ve installed a load of codecs into the prefix, but I can’t seem to get it to work.


Hm. Could have something to do with the MF Framework.


The installer installs one. Maybe that hasn’t gone to plan?

This is the link to the installer of MF:

After extracting the Lutris-installer runs this command:


Maybe running the installer again and if that doesn’t work do it manually?

Thats a good find. I tried to install the MF (lol) manually and although it reported complete, still no cutscenes.
I’ll retry the install with Lutris -d and see what shakes loose.

Hi. Found the answer. My own fault for having a Ryzen 3900X :smiley: - points the way:
“For CPUs with more than 8 physical cores see this known issue:

If I add the following command prefix to the runner under system options: -
taskset -c 1-16

…all is good. Thanks for the pointer.