PCSX2: The configured GS plugin file was not found

Hello, I have been trying to the PCSX2 runner running, but whenever I start up a game (Gran Turismo 4, specifically), I get the following error message:


I’ve tried installing some libraries I’ve seen in other posts and poking around in the plugins directory, but nothing has worked. Before installing Lutris, PCSX2 worked fine, but now I the the above message, even when booting from my old PCSX2 installation. Any ideas?

Edit: running Debian 9.1

I have a similar issue with a new install on Kde neon based on ubuntu 18.04. I’m guessing its a 32-library issue but I believe I have all of them install. Nvidia proprietary drivers in use.

32-bit libraries on x86_64
libaio-dev:i386 , libbz2-dev:i386 , libcggl:i386 , libegl1-mesa-dev:i386 , libglew-dev:i386 , libgles2-mesa-dev , libgtk2.0-dev:i386 , libjpeg-dev:i386 , libsdl1.2-dev:i386 , libsoundtouch-dev:i386 , libwxgtk3.0-dev:i386 , nvidia-cg-toolkit , portaudio19-dev:i386 , zlib1g-dev:i386 , libsdl2-dev:i386 , libjack-jackd2-dev:i386 , libportaudiocpp0:i386 , portaudio19-dev:i386 , liblzma-dev:i386

For anyone who stumbles across this on google like I did, the actual solution for me was sudo apt install libopengl0 libopengl0:i386

@catslife Thank you so much for that!! I have been searching for hours and I am glad you posted this fix!!