Path of Exile standalone - hash error when downloading the game


I’m trying to install Path of Exile in Standalone version, but i’ve go an error at the very end of the download of the game.

Here is the error (translate from french) :
“The downloaded file “Art/particles/Masters/NinjaCop/surge_effect/lens_flare2_vert.mat” has the wrong hash”

I’m at the very end of the download, so it’s really frustrating … Does someone have a tips to finish this download ?

Thanks :slight_smile:

Did the installer create the prefix? (Do you have an active game icon in Lutris?)

The path to the installer is in the installer script.

Does it work when you download it via the browser and run the exe via Lutris?


Finally, when I started my computer today and restarted the download, everything went well.
The problem seems to be solved. I just needed to restart the computer.

Thanks for your answer @tfk !

I switched to system Wine and the installer went well, then reverted to Lutris wine and the install process worked. I know is not the same error but people may find this with install issues