Back to the main site

Path of exile installation problem

Hey,as topic says i can’t launch POE.
After lutris dowload the Standalone w/ DXVK version of Path of exile executable and wait to open the ‘‘download window’’ i got this error message :

11111111111111111

Any suggestions on what to do ?

I vaguely remember that I had to change the executable, see “Configure” → “Game Options”.

/home/xyz/Games/path-of-exile/drive_c/Program Files (x86)/Grinding Gear Games/Path of Exile/PathOfExile.exe

(Of course, you have to adapt the path to match your folder tree).

2 Likes

Done,when i changed it.
It downloaded the game again (don’t know why).
And when try to launch it i got this new error :
Exception
CreateDXGIFactory1: Call Failed.

My settings are:

Game options:

  • Executable: …/drive_c/Program Files (x86)/Grinding Gear Games/Path of Exile/PathOfExile.exe
  • Arguments: --nologo --noasync --nopreload -gc 2
  • Prefix architecture: 64-bit
    Runner options:
  • Wine version: lutris-6.10.2-x86_64 (default)
  • Enable DXVK/VKD3D: ON
  • DXVK version: v1.7.3L-03f11ba
  • Enable Esync: ON

I am using the flatpak version of lutris and nvidia proprietary driver 460.73. With flatpak version you usually have to install some additional packages.

I looked into the game dir and found “PathOfExile_x64.exe”. Changing the executable back to “x64” seems to work, too. But as with your error message my game dir was missing the x64 exe in the beginning. Must have been appeared after several updates in the last months.

You should verify if the exe is in fact existing in your game dir or not.

1 Like