Back to the main site

Path Of Exile doesn't install. I think I broke stuff... HELP PLS


#1

Hello guys!
I’m a new linux user, so if u could give me some detailed help, I would apreciate. I was trying to play PoE in my Linux Mint 18.3 - 64 bit. I’m using a Asus Notebook, with a core i5 and a 1Gb Intel GPU card. At first i tryed to install it wtih PlayOnLinux. It didn’t work. I was getting a (null) error after agreeing with the game terms and stuff. After that, I just purged PlayOnLinux and tried install directly via Wine, using a google tutorial, this one http://www.gamersonlinux.com/forum/threads/path-of-exile-guide.236/. And it didn’t work aswell, I got the same error as in PlayOnLinux.
After all that fail, I kept searching for ways to install PoE in Linux and then I found Lutris. With Lutris it seems to go fine with the installation but, I just cant play the game. When I click to run it, Litrus returns this error:

I couldn’t find any help in the internet. I’m thinking that I’m having problems because, as I said before I tried to install it with other methods, and, as a noob linux user I was just clicking next in some cases, when PlayOnLinux asked to install Mono for exemple, and another stuff called Gecko, etc. As a result I think its possible that I just broke some packeges.

Hope someone can help me with it…


#2

Which version did you use? “Standalone” or “64-bit installer”?


#4

Hi cxf, i tried both, the only one i didn’t tried was steam version. My account isn’t with steam.


#5

Well that error you receive is because the file path for the installer is wrong. Simple fix. I’ll get back to you once I fix it.


#6

Should be fixed now. If you still have problems make sure you have wine installed on your pc outside of Lutris.

https://www.gloriouseggroll.tv/how-to-get-out-of-wine-dependency-hell/


#7

I’m trying to install it again now. After installing Wine as said in the link u said, and started the installation, wine asked me to install Mono and Gecko, i just installed it via wine, is it fine?


#8

Yeah that’s fine.


#9

Cxf…
Ty so much man! It worked. I first installed the 64 bit version but, it was freezing a lot. But it worked. Now I’m trying to download the 32 bit version, hope it runs better…

But again, TY SO MUCH! I think that I was missing wine in my pc and that was the reason i was not able to install PoE…


#10

No problem! Glad you got it working. :grinning: