Back to the main site

Path of Exile - Change Executable, resolution questions


#1

I almost have PoE w/ DXVK working, but the installer set the executable to be PathOfExileSteam.exe instead of PathOfExile_x64Steam.exe. I’ve tried changing the Steamless binary to the x64 executable, but that won’t work on a double-click.
When I launch the game using “run exe inside of prefix” the game launches and plays just fine. However the game is in a small window that doesn’t show the entire screen, and changing the resolution inside the game doesn’t do anything.
I’ve tried changing that resolution in wine configuration/graphics, and changing it to my monitors resolution (2560x1080), but the executable still launches with the strange window/resolution size.
Any help you can provide would be appreciated.
edit: I got resolution size to work by unchecking Windows (virtual desktop) in Configure/Runner options. I can then launch 64bit PoE using the run executable in wine prefix menu item.
I started the game just now and it ran great for a few minutes, and then I did a transition to a new level and got kicked out after it complained about missing textures I think. I’ll look harder at the errors if it happens again.