Back to the main site

Overwatch "not a gzip file"

Hi all! When i try to run Overwatch from Lutris, i receice the error message “not a gzip file”. I think i’ve installed vulkan libraries and i’ve used installer from here https://lutris.net/games/overwatch/. I’m on Opensuse Leap 15.1. Anyone can help me?

Seems that the dxvk-1.5.1.tar.gz downloaded automatically is not a gzip file…