Overwatch Lutris script working almost flawlessly, except

So I just installed Overwatch from Lutris, and it’s working fantastically, save for hitching as effects start to go off (so basically, combat). I imagine this is due to an issue addressed on the Lutris page:


The script author says: - NVidia Shader Disk Cache is enabled by default. (Disable this if you install on HDD)

I installed to an HDD. How can I disable this? I’m not sure if I’m supposed to access Nvidia control panel or what.


Never mind. The script author included it as an environment variable. Under Overwatch’s Lutris Configuration window > System options > Check “Show advanced options” > Scroll to environment variables and switch __GL_SHADER_DISK_CACHE from 1 to 0.

Testing, will report back.


Still hitching a ton in combat. Looks like we’ve got a ways to go, folks.

1 Like

I’m having this same problem on a brand new 1060.
Have you been able to solve it?