Back to the main site

Overwatch doesn't detect graphic chipset


#1

Hey mates,
New here, discovered Lutris a few days ago,

I’m having Issues with DXVK version based, on Debian 9 xfce. (Tried D3D too, same issue. On D3D deleting /programData/Battle.net only and disabling dxvk on first launch made it worse …)
I can’t find any solution, having Overwatch error (0xE0070160) graphic compatibility, ( and/or the general error (0xE0010160) depending on dxvk being enable or not) I have a chipset in the compatibility list (Intel Iris 6100.) I tried everything I could find.

Any idea ?
Thanks a lot, have a nice day !


#2

I have the same problem, can anyone help?


#3

DXVK: https://github.com/doitsujin/dxvk/wiki/Driver-support

Intel ANV is rarely tested, since it isn’t an dGPU. However, I know some people have used DXVK on Intel Graphics. So perhaps it is matter of actually installing up to date drivers? Which you probably won’t find in Debian 9.

How you do that, is up to you.


#4

Okay, I’ll look into that, thanks

If I get It working, I’ll let you know.