Old lutris wine runner download


Is there a place to download the old version of the lutris wine runners that have disappeared from the runner download list built in to the program. Specifically I need Lutris 4.20 and am hoping to download the binary to use as a custom version of wine.

I have specific games that run only with or better with this runner.

Thank you for any help

I found a solution to this, please see below:

Hello everyone – recently I was attempting to get Zoo Tycoon 2 Ultimate Collection running for my wife as she had an itch to play it again.

The last time I ran this I found that I was able to run it on Lutris with an old runner version. Unfortunately Lutris keeps removing old runners and seems to be concentrating on the newer runners for the newer games. Specifically ZT2UC runs only on wine 3.19. There are some other games that I have ran in to that no longer run on the newer runners/wine versions for various reasons. Here is how I solved this.

  1. Right click your game in lutris and go to configure

  2. Click on the runner options tab

  3. Click the “Show advanced options on the bottom”

  4. Change wine version to “Custom”

  5. Head over to PlayOnLinux wine binary builds. They are amazing enough to keep a collection of all the versions of wine (https://www.playonlinux.com/wine/binaries/phoenicis/staging-linux-amd64/) You can also find 32 bit versions as well. Download the version you need.

  6. Extract the wine tar file.

  7. Back in Lutris click browse on custom wine executable and find the directory where you extracted the tar. Go in to the bin folder and click on wine64 and open.

  8. Click save and hopefully everything works again for you.

This will allow you to continue to run older games that seem to work best on older or specific versions of wine without being left behind by Lutris. I found that winehq is actually pretty helpful if you can find higher ratings (gold and platinum) on older versions of wine. I tried 3.19 since it had a platinum rating for zoo tycoon 2 ultimate and it worked perfectly.

I hope this is helpful for anyone else running in to similar frustrations.