Not an lzma file error on startup

I’ve been using lutris for quite a long time now and today this error randomly popped up (screenshot). There is no reason for it to do that at all. I have no idea of what an lzma file even is!


I didn’t do anything to the lutris/wine files and now when I start lutris this error pops up every time.

2023-03-18 22:08:56,281: Starting Lutris 0.5.12
2023-03-18 22:08:56,362: Running Intel Mesa driver 22.3.6 on Mesa Intel(R) UHD Graphics 630 (CFL GT2) (0x3e92)
2023-03-18 22:08:56,363: GPU: 8086:3E92 17AA:36F4 (i915 drivers)
2023-03-18 22:08:56,363: i386 missing (needed by gnutls)
2023-03-18 22:08:56,811: Downloading DXVK-NVAPI v0.6.2...
2023-03-18 22:08:56,817: Downloading to /home/lapepega/.local/share/lutris/runtime/dxvk-nvapi/dxvk-nvapi-v0.6.2.tar.xz
2023-03-18 22:08:58,980: Extracting /home/lapepega/.local/share/lutris/runtime/dxvk-nvapi/dxvk-nvapi-v0.6.2.tar.xz to /home/lapepega/.local/share/lutris/runtime/dxvk-nvapi/v0.6.2
2023-03-18 22:08:58,983: Extraction failed: not an lzma file
2023-03-18 22:08:58,983: Error while completing task <bound method StartupRuntimeUpdater.update_runtimes of <lutris.startup.StartupRuntimeUpdater object at 0x7fad8d4b8340>>: <class 'lutris.util.extract.ExtractFailure'> not an lzma file
  File "/usr/lib/python3.10/site-packages/lutris/util/", line 34, in target
    result = self.function(*args, **kwargs)
  File "/usr/lib/python3.10/site-packages/lutris/", line 206, in update_runtimes
  File "/usr/lib/python3.10/site-packages/lutris/util/wine/", line 245, in upgrade
  File "/usr/lib/python3.10/site-packages/lutris/util/wine/", line 132, in download
    extract_archive(archive_path, self.path, merge_single=True)
  File "/usr/lib/python3.10/site-packages/lutris/util/", line 139, in extract_archive
    raise ExtractFailure(str(ex)) from ex

If I press ok lutris starts up but has no runner icons + can’t run wine games with the same error (couldn’t install epic games runner either). I tried re-installing wine/winetricks/lutris and deleting ~/.conf/lutris and ~/.local/share/lutris and then reinstalling lutris, but nothing helped.

Wine itself runs games just fine, so I suppose it’s lutris ruining the fun.

I am using latest EndeavourOS with i3wm if that helps.

Will appreciate any help/suggestions/workarounds

SOLUTION: Huge thanks to @Grogan we now know that this is a faulty archive dxvk-nvapi-v0.6.2.tar.xz that can’t be downloaded/extracted for some reason. It will probably be patched, but for now you need to download and extract the archive manually. To do this, run these in order:

tar xf dxvk-nvapi-v0.6.2.tar.xz
mv dxvk-nvapi-v0.6.2 ~/.local/share/lutris/runtime/dxvk-nvapi/v0.6.2

It seems that the archive is downloaded to ~/.local/share/lutris/runtime/dxvk-nvapi, but not extracted for some reason, so if you want you can just unpack it into a v0.6.2 folder (if you know what u’r doing).

On some distros, folders may vary: on SteamDeck and PopOS you must extract the archive to


Same problem, at the same day… Thanks for the topic LaPepega. :slight_smile:

I use PoPos

EDIT : I cant install any game now.
“ExtractFailure(‘not an lzma file’)” Same stuff for my old cd Game :"(

Save us sacred otter !

Same error appeared today on the PopOS :frowning:

1 Like

Oh so it seems that an update broke something, but only for some distros

Apparently, it was working fine yesterday and today launched Lutris and got the same message. I am on Fedora.

1 Like

Yup, then it’s certainly not our fault, must some kind of bugged/corrupted update.

1 Like

It’s probably a corrupted, or short archive on the server or an incomplete download/network errors.

I just downloaded that manually with wget:

tar xf dxvk-nvapi-v0.6.2.tar.xz

It successfully extracted with tar (auto detecting the compression type)

You could do that, then take the dxvk-nvapi-v0.6.2 directory and try dropping it in


renamed to v0.6.2

If it’s trying to download it, your dxvk-nvapi_versions.json control file is likely up to date.

P.S. This forum is just NOT conducive to helping people with commands. That so called “code” tag (enclose with backticks) wraps lines on a hyphen. The wget command is all one line.


Thanks so much! Will try that now and post an update

1 Like

Wow, that worked! thanks soooo much. Though, it turns out that the archive was actually downloaded to the ~/.local/share/lutris/runtime/dxvk-nvapi just … not extracted??? I am so confused rn.

Thank you so much this worked for me.

1 Like

@Grogan Thanks for that Grogan.

But sorry, im not sure to understand all.

  1. I donwload dxvk
  2. I extract file
  3. Im going to " /home/yourname/.local/share/lutris/runtime/dxvk-nvapi"
  4. I drop the files
  5. I Change file by : “v0.6.2”

Is that ?

Because…when i go to share…i dont have lutris stuff :smiling_face_with_tear:

1 Like

Check the main post edit

1 Like

Did the same thing without the downloading part, since lutris already downloaded the dxvk-nvapi-v0.6.2.tar.xz file to the ~/.local/share/lutris/runtime/dxvk-nvapi

1 Like

On the PopOS I found corresponding folder here:


Might help those who are using Pop!_Shop for installing Lutris


Yep, on my Steamdeck was not in the


but was in the


now works fine

Thanks for the help!

1 Like

Thanks for all people. (and sorry for language an my level :joy: )

Its works !
(i have the same road as lynski83 )

Ahhh linux.
I spend more time trying to figure out how it works than playing it. But hey, you quickly become addicted!

1 Like

Greetings All !!
Thank you for the very helpful post, glad to see that its not my system and something on the Lutris side.
my Games actually load up even though im getting the error, if I leave it alone and they eventually patch it should clear the error correct?
Dont want to mess around if my games are working and leave well enough alone, as this will be corrected in the next update? ( fingers crossed )
thank you all !
Cheers !

** Update**
started Lutris , it ran an update and no more error,
hope all is fixed for you folks as well,
Cheers !

1 Like

Sorry, I just assumed Lutris put its data in the same place for everyone. I don’t do those containerized fatpack (sp. deliberate) packaging systems either. I’ve also never used a Steam Deck. I’ll remember those other locations now and give them alternatively.

Since people are saying the archive worked without downloading again, it’s possible that maybe it wasn’t a .tar.xz file before and Lutris was using --lzma explicitly in the extraction command or something perhaps because of what was in the control file.

In any case I think it’s fixed now. I’m now at the computer where Lutris is, and it downloaded and unpacked that new v0.6.2 runtime normally for me during the startup runtime check.


Have the same problem on Manjaro as well but didn’t update the last couple of days thats the strange thing.
This mornig it still worked fine.