No Vulkan support on launch and Wine "No file or directory" when launching Windows games

Occasionally Lutris gives a few errors - “No Vulkan support detected” on launch and "No such file or directory" for Wine, when launching Windows games. Linux games work normally.

I have installed all the necessary drivers under the “Install drivers” link. I have had this issue before, but after a while it had resolved itself, now it’s back. A simple restart doesn’t fix the issue. When I run a game the game log shows that there is no Wine installed (No such file or directory), however I have also followed the steps to install Wine. I am able to run Linux games, but not Windows games.

When I ran lutris -d it didn’t detect any of my games. I manually discovered one of the Windows ones and was able to run it, however I only saw a small window (as seen in the screenshot)

Here is the issue report from Lutris:

I am unable to upload the whole output of lutris -d as it is too long

Here is the game log after running lutris -d:

Here is the game log when launching Lutris normally:

Started initial process 49 from gamemoderun /home/tokelin/.var/app/net.lutris.Lutris/data/lutris/runners/wine/lutris-7.2-2-x86_64/bin/wine /home/tokelin/Games/world-of-warcraft-wrath-of-the-lich-king/drive_c/world_of_warcraft_wrath_of_the_lich_king/Wow.exe
Start monitoring process.
env: ‘/home/tokelin/.var/app/net.lutris.Lutris/data/lutris/runners/wine/lutris-7.2-2-x86_64/bin/wine’: No such file or directory
Monitored process exited.
Initial process has exited (return code: 32512)
All processes have quit
Exit with return code 32512