Back to the main site

No fonts displayed on wine steam login

Hi,

I have installed Lutris on Opensuse 15 and have wine staging 3.17 installed, no matter what i try when i try to launch Wine Steam it displays no text in the logon screen and typing in to the boxes shows nothing. I installed corefonts using winetricks but that did not work.

Any help appreciated - i did use the search feature and appears only one other had this issue and they resolved it by chosing another version of wine - i’ve tried that to no avail.

Thanks

resolved - just unchecked prefer system libraries in preference.

This is not a solution and this does not help to improve the project.

This didnt work for me. I concur with strider that this is not a cure all solution and doesnt help.

Sorry - the solution worked for my issue and that is what i was responding to - i did not say that this was a ‘cure all’.

I followed up with a resolved post thinking it may help someone who had the same issue as me but if this doesn’t help then feel free to delete the post, did not intent to upset anyone.

The thing you should have done is posted the output of lutris -d. Without that the source of the issue cannot be pinpointed and then fixed.

This solution also works for me (OpenSuse-Tumbleweed). Thank you :wink:

I’m having the same issue, running wine-stream on lutris-5.7-11-x86_64 over Ubuntu 20.04.1. Unchecking ‘prefer system libraries’ did nothing for me.

$ lutris -d
2020-10-29 15:13:16,465: MAME XML generation launched in the background, not returning anything this time
2020-10-29 15:13:16,465: Getting full game list from MAME…
2020-10-29 15:13:16,467: MAME isn’t installed, can’t retrieve systems list.
2020-10-29 15:13:16,599: MAME XML written