MTGA launched to login screen without clickable buttons (PICTURE)

Hello everyone,

recently my desktop PC crashed (was a windows system). So I thought: I give Linux a try. I like to game a lot - so I was happy Lutris exists! Now I’m running my older Samsung Laptop R510 with Intel Core2 Duo T5750 2 Ghz and a GeForce 9200M GS with nvidia-version 340.107. My Linux version: Kernel: 4.15.0-62-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.2.4 wm: muffin dm: LightDM Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic. I have installed the newest wine instructed by

The last two days I tried to launch MTGA. Today I finally did it - I was so glad reading all the failures here in this forum -, but with a unsuspected result: a black login screen without clickable buttons. It have to be the login screen, because I can see the sparks from the original one in the right lower corner and I can also hear “clicking” sounds while moving around my mouse. I also tried to do a blind login - without success, of course :smiley:

I’m new to Lutris/wine/Linux/&stuff and have no clue what is going on her - after hours of google research I give up and ask you for help. Maybe somebody have a hint for me! Thank you in advance! Let me know if you need further information.

Best regards

PS: Excuse my bad english, I’m not a native speaker.
PPS: Here is my ‘lutris -d’-output:

… and here is my ‘lutris --submit-issue’-output: