Back to the main site

Mod organizer 2 issue

Whenever I try to install mod organizer 2 either through the lutris launcher or manually where it then uses the lutris launcher I have a weird error “Could not find ‘Fallout New Vegas enplczru’ in your Steam library”. If I am forgetting to install something, let me know but I heard it is mostly plug and play.

My computer information if it helps:

System: Kernel: 5.11.0-38-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 5.0.6
wm: muffin dm: LightDM Distro: Linux Mint 20.2 Uma base: Ubuntu 20.04 focal
Machine: Type: Convertible System: LENOVO product: 81X2 v: IdeaPad Flex 5 14ARE05
serial: Chassis: type: 31 v: IdeaPad Flex 5 14ARE05 serial:
Mobo: LENOVO model: LNVNB161216 v: SDK0J40700 WIN serial: UEFI: LENOVO
v: EECN36WW date: 05/17/2021
Battery: ID-1: BAT0 charge: 44.4 Wh condition: 44.4/52.5 Wh (84%) volts: 12.9/11.5
model: Celxpert L19C3PD6 serial: status: Full
CPU: Topology: 6-Core model: AMD Ryzen 5 4500U with Radeon Graphics bits: 64 type: MCP
arch: Zen rev: 1 L2 cache: 3072 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 28445
Speed: 1629 MHz min/max: 1400/2375 MHz Core speeds (MHz): 1: 1564 2: 1494 3: 1541
4: 1321 5: 1490 6: 1359
Graphics: Device-1: AMD Renoir vendor: Lenovo driver: amdgpu v: kernel bus ID: 04:00.0
chip ID: 1002:1636
Display: x11 server: X.Org 1.20.11 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa
resolution: 1920x1080~60Hz
OpenGL: renderer: AMD RENOIR (DRM 3.40.0 5.11.0-38-generic LLVM 12.0.0)
v: 4.6 Mesa 21.0.3 direct render: Yes
Audio: Device-1: AMD driver: snd_hda_intel v: kernel bus ID: 04:00.1 chip ID: 1002:1637
Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor vendor: Lenovo driver: N/A
bus ID: 04:00.5 chip ID: 1022:15e2
Device-3: AMD Family 17h HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel
bus ID: 04:00.6 chip ID: 1022:15e3
Sound Server: ALSA v: k5.11.0-38-generic
Network: Device-1: Realtek RTL8822CE 802.11ac PCIe Wireless Network Adapter vendor: Lenovo
driver: rtw_8822ce v: N/A port: 2000 bus ID: 02:00.0 chip ID: 10ec:c822
IF: wlp2s0 state: up mac:
IF-ID-1: vboxnet0 state: down mac:
Drives: Local Storage: total: 1.82 TiB used: 364.21 GiB (19.5%)
ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 2TB size: 1.82 TiB
speed: 31.6 Gb/s lanes: 4 serial:
Partition: ID-1: / size: 1.79 TiB used: 364.20 GiB (19.9%) fs: ext4 dev: /dev/nvme0n1p2
Sensors: System Temperatures: cpu: 59.5 C mobo: 49.0 C gpu: amdgpu temp: 50 C
Fan Speeds (RPM): N/A
Repos: No active apt repos in: /etc/apt/sources.list
Active apt repos in: /etc/apt/sources.list.d/additional-repositories.list

Apparently, I can’t give this part since I don’t know how to disable links. I am using the main branch of lutris if it helps.

       Active apt repos in: /etc/apt/sources.list.d/riot-im.list 
       1: deb [signed-by=/usr/share/keyrings/riot-im-archive-keyring.gpg] https: //packages.riot.im/debian/ default main

Info: Processes: 425 Uptime: 3d 12h 39m Memory: 15.01 GiB used: 11.47 GiB (76.4%)
Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9
Client: Unknown python3.8 client inxi: 3.0.38