Back to the main site

Missing vulkan libraries

Hi I have a problem when i start lutris it shows this message ,i have no idea how to install it.
I am using manjaro Raspberry Pi 4 KDE plasma on Raspberry Pi 4 Model B; 4 GB, ARM-Cortex-A72 4 x, 1.50 GHz, 4 GB RAM.

2021-02-23_11-35

Firstly, you’re not on the x86_64 architecture, it’s ARM (aarch64)

There may be a vulkan implementation for you by now, in your Manjaro Raspberry Pi distribution. I’m sorry, I don’t know what the package would be named for you, or if it’s simply included in your mesa package on your version of Manjaro. Maybe try “pacman -Ss vulkan” and it may show you some package info.

I’m not sure what you intend to do with Lutris, but that’s just informing you that you don’t have Vulkan, Lutris will still work for games that don’t use Vulkan.