Back to the main site

Minetest game don't launch on linux


#1

/home/kevin/minetest/minetest: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.22’ not found (required by /home/kevin/minetest/minetest)

I tick to run it from terminal.

I think that it is missing dependency, because installing from PPA work fine, but I am trying to help fix the problem in the scope of lutris.

I try to run from terminal with the command ./minetest in the game folder it self and found that it need:

libIrrlicht1.8
libjsonccp1
libleveld1v5
libluajit-5.1-2
minetest-data

Lutris didn’t install these dependency on linux
Xubuntu 16.04
i7 3770
8 Gb ram
Asrock z77 extreme 6