Back to the main site

Maybe solved: "Source does not exist: 88178"

Update: this is not solved. See my reply.

This will probably be a rare issue for folks, but it might be worth a mention in the documentation. On Linux, avoid having directories with names that only differ in case. I already had a “games” directory, and I left the default installation directory as “Games”. When trying to install games from GOG, I got “Source does not exist: 88178” at the end of installation and only had the choice to cancel or set a cache directory. I could add the game manually after that, but of course it wouldn’t have the icon from GOG. Once I renamed the “games” directory (to “Games/itch” since all the games there were from itch.io) the issue went away.

Hope this helps anyone else who might run into a similar issue!

Turns out that while I was able to successfully install one game on the second try after renaming the “games” directory, the problem is not actually solved. I’m still getting the same error trying to install a second game. Anyone know what might be causing this?

I went to re-do the install in debug mode, and I first removed ~/.cache/lutris/installer, but then it worked fine.

I’m using the Flatpak version on Pop! OS. The games I was trying to install were “Kindred Spirits on the Roof”, “Beyond a Steel Sky”, and “Huniepop”. Huniepop was the first one it worked with, after I’d renamed “games”. Then Kindred Spirits on the Roof was the one that worked after I removed the above cache directory.

So I think this is solved at this point.