Back to the main site

[Manjaro linux] steam wine, content servers unreachable


#1

Fresh installed lutris with all my system updated. I can’t currently reach the content servers FOR some reason.

I cannot either see the store page.


#2

I had this when I first installed wine Steam in my Linux Mint setup.

First generic debug is: have wine-staging installed system-wide to get rid of all dependencies. I’m pretty sure you have that, because you got into steam itself.

The solution for me and another couple users was simply waiting. My games went from “content server unreachable” to “downloading” by simply waiting.

If the problem persists, start Lutris in a terminal and see what gets written as wineSteam runs. Another place to look into is Proxy settings that may be setup somewhere in Lutris or in wineSteam’s default settings.

p.s.: I thought my generic firewall was interfering in something, but turning it on/off did nothing. Waiting was the solution.


#3

Hi there, I seem to be having the same problem - about how long did you have to wait? Because I’ve been waiting for about half an hour now and my game is still “queued”.

I’m going to leave my PC on for the next 3 hours (its night-time here, so I’m going to bed) and will report back in the morning, hopefully with good news :slight_smile:

Thanks!


#4

I waited for a few minutes, closed it up, opened up again, still unreachable… Then in about 30 minutes, some activity was already going on.

The problem may be bigger than mine, but it’s worth seeing if it’s “one of these”


#5

Hi, thanks for your reply.

Indeed, my Steam too didn’t download, however upon opening it again today Mafia (the game I was attempting to install) is now downloading - fingers crossed this will do the job!

Kind regards and thank-you again.


#6

So simply waiting DOES work after all… I wonder why.

Please change your title to include [SOLVED] in the beginning, for tidyness!


#7

Forgive me but I’m detecting some snippyness in your reply? Why? This is a forum for help, unless I’ve misunderstood? In which case please forgive me.

Also, this isn’t my post so I can’t change the title.


#8

Oh, sorry, apparently I missed how the thread went!

I didn’t mean any aggression or whatever in my reply, too. I’m really curious about the problem, honestly. Something that doesn’t work and then “magically” starts working and never breaks again is very strange.


#9

Please forgive me, there isn’t any reason for you to apologise; I’m generally overly defensive by nature and always seem to think the worst in people - I’m sorry to come off so defensive.

I wholeheartedly agree with your reply, it was a little strange - the entire evening I left my computer on Mafia didn’t download anything (nor could I connect to the store, see my inventory or anything else internet dependant) only for today me to fire it back up and it start automatically.

Thanks again for your knowledge on the matter and help.

Peace, love, unity and togetherness to you my friend.


#10

i still can’t solve the issue. So i can’t put as solved. My guess is that i am using the old version of the kernel (414) but i cannot upgrade it further.


#11

I found a solution here: https://www.reddit.com/r/linux_gaming/comments/8u8un2/steam_in_wine_being_unable_to_connect_to_content/


Steam network unreachable ubuntu gnome
#12

Had the same problem, go to the link cain05 posted, it fixed it for me…