Manage dxvk versions not showing versions above 1.7.3

So i installed the latest version of Lutris ( and run the latest Lutris wine build (6.10-2). Why manage dxvk versions shows only versions till 1.7.3? How can i make sure i’m running the latest dxvk?

Last Version is v1.9
It can bé found here :

It’s because your dxvk_versions.json is not getting updated for whatever reason.

Exit Lutris. Go to:


Rename dxvk_versions.json in case it won’t download.

Open Lutris and it should download a new dxvk_versions.json and corresponding DXVK versions (latest is 1.9L I think),

1 Like

Solved, thank you. But i still wonder what could have caused that strange issue. :thinking:

I’m not sure why, but that’s what I have to do to get Lutris to download newer DXVK runtimes. It doesn’t seem to do it on the fly for me, assuming it’s even supposed to. I did it again the other night to get 1.9L. Before I became aware of it, I think the only time it updated was after upgrading Lutris itself (but I’m not even certain of that).

Maybe Lutris should have a feature to check for newer versions of dxvk and update.
But what happens if i run a wine build which is shipped with its own version of dxvk?

If you are using some other Wine implementation with its own DXVK, you want to select “Manual” for the DXVK version, otherwise Lutris will create symlinks in your Wine prefix pointing to the selected version, any time the Wine prefix is updated.

That’s another thing to watch out for too, if it’s already done that and you select Manual, you may have to get the Wine prefix to update again and ensure that you have the correct dlls.